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APPOINTMENTS TAB 
 

OVERVIEW 
 
The Appointments Tab is used to set up appointments, reschedule or edit existing appointment information, 
check patients in and out, and create Patient Visits. The visual display, and some features in the Appointments 
Tab, may be customized to best suit your individual office workflow. If you are using Office Ally’s EHR program, 
any appointments created in that program can be integrated with the Appointments Tab in Practice Mate. In your 
EHR account, the Manage Office>Admin Section>System Preferences section will have Yes defaulted for the 
Show Practice Mate modules option. This will need to be selected to integrate the Practice Mate and EHR 
appointments.  
 
At the top of the page there are links and sub-links which allow you to perform tasks or view information in 
different display options. 
 
The calendar in the left corner will have the date being viewed highlighted. The date in this calendar will indicate the 
date listed above the appointments. Click on a date to view the schedule for that day, or toggle between months by 
using the arrows to the sides of the month. The arrows on the sides of the date on the appointment chart will move 
the view one day back or forward respectively. This information will be available in every Calendar View.  
 

 
 

APPOINTMENTS TAB 
  
The top middle section allows you to adjust the information given 
in the views. If you have multiple offices, you can select the one 
you’d like to view with the drop down list under Office. If you’d 
like to see the schedule for a particular provider or staff member, 
select them from the Providers/Staff drop down list. To change 
the time intervals the calendar is divided into, make the adjustment 
with the Time Interval drop down list. 
 
There is a search feature as well, below the Office and Provider filters. Type a specific date you would like to view 
into the provided boxes. You can also click on the calendar icon, , to choose a date from the pop-up that will 
display. Once you have selected a date, click Go To Date, and the schedule for that date will be displayed. If you 
want to view the current date, click Today, and current day’s schedule will display. 
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Appointments Tab>Add New Appointment 
 
The Add New Appointment link will display the Add Appointment page.  
 

 
 

 
 
Click the Browse button to search 
through your patient list. Use the search 
criteria to narrow your list and find your 
patient. Enter the appointment 
information, and click Update when 
finished.  
 
Note: The Check Eligibility and 
Reminder Call options will only function 
if you have enrolled in those add-on 
services.  
 
 
 
 
The appointment will now appear on your calendar on the scheduled day. 
 

 
 
From this view, you have access to a great deal of information.  

 Click on the patient’s name, and you will be directed to the Manage Patients Tab, where you can edit 
Patient Data and their Insurance information.  

 Click the icon in the Add column, , to access the Add Appointment page again. Use caution, as you 
could double-book an appointment if the availability has not been confirmed from the calendar view.  

 The icon in the Edit column, , will allow you to change the appointment.  

 The icon in the Del column, , will delete the appointment.  

 The icon in the Check In column, , will allow you to record the patient’s Check In information and 
create a corresponding Visit for billing purposes. 

 An icon in the Check Out column, , will appear after the patient has been checked in. This will allow 
you to record the patient’s Check Out information. 

 The icon in the Create Visit column, , will open the Patient Visit Tab, to add a new visit. 
 
Appointments Tab>Search 
 
The search function will allow you to search for appointments by a patient’s name. This is helpful when checking 
date/time for a patient without having to search through the calendar. Click the Search link to start. 
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There are different ways to search for a patient from this screen. One way is to type the patient’s first or last name 
into the fields, and click Search. Another way is to enter the patient’s phone number they have on file and click 
Search. The last way is to use the Browse button, and select a patient from your Patient List. This will populate all 
the information for you. Click Search. The results will display at the bottom of the screen. 
 
To narrow your results, use the Search Option filter. Choose 
to only display appointments from the last 30 days, or only 
display upcoming appointments. After you make your choice, 
click Search again.  
 
The results will include different options for past or upcoming 
appointments. Any past appointments are simply recorded. 
There is no way to edit or change them in any way from this 
screen. Upcoming appointments are available to edit or delete 
with the icons in the right columns. Change the status of the appointment or patient by checking the box in the left 
column next to the desired appointment result, and choose an action from the Change Status To drop down list. 
Click Go to apply changes. Click on the patient name to access their record. 
 

CHANGING CALENDAR VIEWS 
 
Appointments Tab>Daily View>Detail View 
 
Hover your mouse over the Daily View link, and select Detail View. This view is 
the default setting, but can also be customized. This will give contact information 
on the patient, as well as direct links to adding patient visits and check-in/check-
out sections. This view is useful to see a particular day’s overall schedule. To edit or 
change any appointment information, click on the icon in the Edit column.  
 

 
 
Appointments Tab>Daily View>Providers/Staff/Resources View 
 
Hover your mouse over the Daily View link, and select 
Providers/Staff/Resources View. This view allows you to see what time, what 
providers/staff, and what resources are available on one screen. The 
appointment will appear in each of the sections they are scheduled for. For 
instance, notice Charlie Childs appears under both [Provider] John Smith, and 
[Room] Exam 1 columns. At a quick glance, someone scheduling another appointment would see that Dr. Smith 
and Exam 2 are taken at 10am. 
 
Under this view, you are still able to get 
to the patient information. There is a 
yellow icon, , in the top right corner of 
each appointment box. By hovering your 
mouse over this icon, a list will appear to 
manage the patient and appointment 
information, as shown on the right. This 
yellow icon will appear in all the views 
except the Daily and Detail Views. The list that displays mimics the icons shown in the Daily and Detail Views.  
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If you want to change the date/time of any of the appointments in any of the views besides the Daily or Detail 
View, you are able to click and drag the appointment to a new time/date/provider and/or resource box to change 
the appointment. The adjustments will be made automatically in the patient record. 
 
Note: As in the figure above, there may be more Providers/Staff/Resources listed than can be viewed at one time. 
Move the scroll bar horizontally at the bottom of the page to view everything listed. 
 
Appointments Tab>Daily View>Providers/Staff View 
 
This is similar to the Providers/Staff/Resources View, but does not include the 
Machines or Rooms. This would be used to quickly see which staff or providers 
were available. The appointments will have the yellow icon available for more 
detailed information. 
 

 
 
Appointments Tab>Daily View>Resource View 
 
This view only shows the Machines and Rooms. The providers and staff are not 
listed. If a quick view of what resources are available is needed, use this view. The 
appointments will have the yellow icon available for more detailed information. 
 

 
 
Appointments Tab>Daily View>Today View 

 
This selection includes the same information and set up as the Detail View for 
the current date. If you wanted to see in detail the appointments for a day in the 
future, you would use the Detail View. If you wanted to see the current day, use 
this option. 
 

 
 
Appointments Tab>Weekly View 
 
This option will display the schedule for seven days. 
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The X’s in certain time slots indicates the office is closed at those times. The calendar on the upper left will indicate 
the current date, which corresponds with the highlighted day on the Weekly View. The appointments will have the 
yellow icon available for more detailed information. 
 

 
 
Appointments Tab>Monthly View  
 
This view displays a monthly calendar with a summary of the number of appointments booked each day. Notice the 
Monthly View also displays when the office is closed.  
 

 
 
The days with appointments will list the number scheduled. You can click on the Booked link, and the Detail 
View will open for that day, displaying the specific appointments. The current date will be highlighted. You can 
adjust which month you are viewing by using the arrows on the top of the monthly calendar view. 
 

 
 

CUSTOMIZING THE APPOINTMENTS CALENDAR 
 
Appointments Tab >Options>Appointment Page Settings 
 
The Options link allows you to make selections that will change your default view on your Appointments Tab. 
The link provides a menu of options to customize your calendar view, block times, and create Office Messages. 
These settings are user specific, so each user can customize their own account without affecting other users.   
 
To customize your settings, hover your mouse over the Option link at the top of the page, and 
click Appointment Page Settings from the sub-menu. 
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A new menu will appear, in which you can change mulitple default view aspects, which effect how your 
Appointments Tab is displayed.  
 

 Show No. of Calendar- Choose between one or two monthly calendars to 
be displayed above your appointment schedule. 
 

 Show Office Daily Message- Choose to display the daily message for the 
office above your schedule.    
 

 Default View Page- Select the default view you would like see on the Appointments Tab. 
 

 Daily Detail View Page- Switch between the default Daily Detail View page or create your own custom 
layout.  

o If you want to use the default Daily Detail View, make sure you have Use System Page selected 
on the drop down menu as indicated below. This will be the default setting. To create a custom 
view, use the drop down list to select Use Custom Page.  

 

 
 

 
If you select Use Custom 
Page, new fields will appear 
on the page, and you will 
have an option to select the 
fields you wish to be 
displayed in your Daily 
Detail View. The Available 
Fields and Selected Fields 
that appear will already have 
selections in them. 
 
 
To add fields into the Daily Detail View, click on a field in the Available Fields box, and click Select. The field 
moves from the Available Fields to Selected Fields category, and will appear on your calendar view. 
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To remove an entry in the Selected Fields box, highlight the field you want removed and click Unselect. The field 
will move over from Selected Fields to the Available Fields box. 
 

     
 
If you wanted to change the order of the fields displayed on your Daily View, use the arrows next to the Selected 
Fields box. Select the field you want to change the position of, and use the arrows to move it up or down on the 
list.  
 

      
 
Notice in the figures below how the rank in the Selected Fields box (Figure 1) determines the layout on the Daily 
Detail View (Figure 2).  

 
                        Figure 1                                                                                    Figure 2 
 

                         
 
Note: There are default fields that you cannot change or delete. These can be set on the left or right of the page 
with the Align Control Icons option. Time, Add, Edit, Del, Check In, Check Out, Create Visit, and Patient 
Name will always appear. 

 
 
Once you have the Selected Fields box adjusted, click Update to save your changes. 
 
Note: If you have several selections, you may have to scroll horizontally across the appointment chart to see the 
additional fields. 
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A sample Daily Detail screen with Custom Page settings is illustrated below. The Align Control Icons option is 
set to align on the Right. The columns highlighted in red are the default settings which cannot be changed. The 
columns highlighted in blue are the custom view options each user can select. There may be more fields than can be 
viewed at one time. If the selected fields do not fit into the view all at once, there will be a scroll bar at the bottom 
of the screen to scroll horizontally.  
 

 
 
Appointments Tab>Options>Special Dates & Events 
 
Creating Special Dates & Events for your office or for individual staff members allows you 
to block out time for reasons other than patient appointments. For example, this could be used 
to prevent accidental scheduling during a meeting for the office, or a staff member out of the 
office on vacation. To set up a special date or event, hover over the Options link and select 
Special Dates & Events from the drop down menu. 
 
Select Add Office Event. There will be an Office 
drop down box to select the office location you 
will be blocking the schedule for. Choose the 
Event Date by typing the date into the boxes, use 

the calendar icon, , or click on the Holidays 
button. The calendar icon will display a calendar 
pop-up. Click the date on the calendar to choose 
the date. It will populate the date boxes. The 
Holidays button will create a pop up with all the 
major holidays listed. 
 
When you find the holiday you want, click Select. The Event Date, as well as the Description, will populate into 
the appropriate places. 
 

        
 
Select the action you’d like to apply to this event. Use the drop down box to make your selection. If you have 
multiple offices, you can create an event one time, and apply it to all of the offices by checking the Add this event 
for all offices box.                                                                                                                                                                                                                                                                           
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Click Update when you have finished creating your event. The event will now appear in your Special Dates & 
Events List. You will be able to see various details about the event, as well as options to edit or delete the event, 
with the icons on the far right.  
 

 
 
The Add Provider/Staff Event button allows you to block part, all, or multiple days for an individual. 
 
  
Choose an office location. The 
Providers/Staffs drop down list will 
default to alphabetical order. Use the 
list to choose a staff member. Type the 
desired From Date into the boxes, or 
use the calendar icon, , to click on a 
date. Select the From Time from the 
drop down list. Fill in the To Date 
and Time in the same way. Include a 
Description, and click Update.  
 
 

 
 
The events will be listed 
on your Special Dates 
& Events page. 
 
 
 
 
On your Appointments Tab, you can see the changes just made on your calendars. Depending on the view you 
choose, the messages will be indicated differently. 
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Appointments Tab>Options>Office Daily Message 
 
A Daily Message can appear on the appointments calendar to give reminder notices to staff 
as shown below. In order for the message to display, each user must make sure the Show 
Office Daily Message box is checked in Appointments Tab>Options>Appointment 
Page Settings. 
 

       
 
To create a message, click the Office Daily Message link 
under Options.  Select the office from the Office drop down 
list. The date will default to the current date. Use the date 
fields or calendar icon, , to make your selection of when the 
message will display. Type your message on the Message line. 
There is a 512 character limit. If you’d like the message to 
appear for all offices, check the box for Add this message for 
all offices. Click Update.  
 
 
Your new entry will now 
appear on the Office 
Daily Message list.  
 
You can edit or delete 
this message at any time 
with the icons on the far 
right.  

 
 
 
The Office Daily Message 
will now appear on the 
Appointments Tab above 
the calendar view.  
 

 
 
 
 

 
Appointments Tab>Reports 

 
The Reports link provides sub-links of available reports. The Appointment Reports (Daily, 
Weekly, and Monthly) allows you to generate reports and print or save them. The information in 
the reports comes from the information in your Appointments Tab schedule.  
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The Daily, Weekly and Monthly Appointment Reports may be filtered by Report Date, Office, Provider/Staff 
and Status, and the Weekly and Monthly reports give you the option to Group By Office or Provider. This 
information can be useful not only to provide a snapshot of activities, but to follow up with patients on missed 
appointments, cancellations, and to view trends in reasons for patient visits. Once you select all your desired filter 
criteria, click the Go button.  
 

 
 
Note: Once the report has been generated, you will be able to choose Export to Excel to convert the report to a 
spreadsheet format.  

 
 
The report will generate below the 
search criteria. Print, save, or export 
the report.  
  

 
Note: The reports will look 
different depending on the PDF 
viewer you have installed on your 
computer.  
 
 
 
Appointments Tab >Reports>Appointment Reminder Logs 
 
The Appointment Reminder Log report is specific to Reminder Mate. This is an add-on service which will make 
automated phone calls to remind patients of upcoming scheduled appointments. Using Reminder Mate will help 
you to reduce missed appointments, receive appointment confirmations or cancellations, and process re-schedule 
requests automatically. For more information, call the Enrollments Department at 866-575-4120, option 3. 
 
To view this report, hover over Reports and click on Appointment Reminder Logs in the sub 
menu.  
 
You can then generate a report based on Called Date, Called Date Range, and Called Month. 
Use the calendar icon to select dates or manually enter them into the text fields. Click Go to 
generate a report which will appear below the filtering criteria. 
 

 
 
Note: Once the report has been generated, you will be able to choose Export to Excel to convert the report to a 
spreadsheet format. 
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The report will generate 
below the search criteria. 
Print, save, or export the 
report.  
  
Note: The reports will 
look different depending 
on the PDF viewer you 
have installed on your 
computer. 
 
Appointments Tab>Reports>Eligibility Verification Report 
 
The Eligibility Verification Report is specific to the Eligibility Verification add-on service, which checks 
patients’ insurance information in real time to confirm eligibility and benefits. For more information, call the 
Enrollments Department at 866-575-4120, option 3. 
 
To view this report, hover over Reports and click on Eligibility Verification Report in the sub 
menu. 
 
You can then generate a report based on Date, Date Range, or Month. Use the calendar icon to 
select dates or manually enter them into the text fields. Click Go to generate a report which will 
appear below the filtering criteria. 
 

 
 
Note: Once the report has been generated, you will be able to choose Export to Excel to convert the report to a 
spreadsheet format. 
 

 
The report will generate 
below the search criteria. 
Print, save, or export the 
report.  
  
Note: The reports will 
look different depending 
on the PDF viewer you 
have installed on your 
computer. 
 
 
Appointments Tab >Reports>Patient Demographics 
 
The Patient Demographics report allows you to generate a report for a specific patient’s 
demographic, guarantor, and insurance information. To generate this report, hover over the 
Reports link, and select Patient Demographics from the sub-menu. 
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Select a patient with the Search button, . A pop-up screen will appear, allowing you to search for your patient. 
Enter search criteria, or click Show All to display the first 100 results. Click Select for the patient you want to run 
the report on.  
 

    
 
The Patient ID will populate into the field. Click the Go button to generate the report. 
 

 
 
Note: Once the report has been generated, you will be able to choose Export to Excel to convert the report to a 
spreadsheet format.  

 
 
The report will generate below the search 
criteria. Print, save, or export the report.  
  
Note: The reports will look different 
depending on the PDF viewer you have 
installed on your computer. 
 

 
 
 
 

USING THE APPOINTMENTS TAB 
 
Appointments Tab>Check In 
 
If using the Detail or Today View, the Check In column will have a yellow icon when the appointment appears 
on the appointment calendar. There are two options. Hover your mouse over the icon, and a menu will display, 
Check In and Check In & Create Visit. When the patient is ready to be checked in, choose one of the options by 
clicking on it.  

 
The Check In option will be a basic process, with only the necessary information. Patient 
information, Insurance information, payment, and check in time. Click the Check In option to 
begin. 
 
Note: Any changes made here will update the record in Manage Patients as well.  
 
You will be directed to the Check In screen. If you 
are checking in an existing patient with a complete 
record, much of the information will be populated 
for you. If any patient information needs to be 
edited, you may make any changes necessary from 
this screen. If you have enrolled in the add-on 
service Reminder Mate, select the preferred phone 
number of the patient to receive those calls. 
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In the next section, review the insurance 
information you have on file for the patient, and 
adjust if necessary. If you have enrolled in the add-
on service Eligibility Verification, you can activate 
the verification for this patient by checking the 
Elig. Activation box. The Insurance Co. ID will 
display the ID number, and list the Insurance 
Name for reference. Enter any other necessary 
information. 
 
The third section allows you to record a payment 
and print a receipt. Select the Payment Method 
from the drop down list, enter the Amount and a 
Description, and click Add Payment. The 
payment information will display above the fields. 
From the Payments section, you can click the icon 
in the Delete column to remove the payment 
record, or click the icon in the Receipt column to 
print a receipt for the patient. Any payments added in this way will automatically record in the Accounting Tab to 
be applied later.  
 
The last section confirms the provider or staff 
member the patient will see, and designates any 
resources being used. Use the drop down list to 
select a room or machine. If you have multiple 
Superbills, you may choose the applicable one for 
this patient or the provider from this screen. Check the box next to Check-In? and the Check in time will 
automatically record.  

 
The Print Patient Demographics button will give 
you the choice to open or save a PDF file of the 
patient’s demographic information. You can save 
or print this PDF once it has been opened.  
 
The Print Superbill button will print the selected Superbill, with the patient’s information already included.  
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Click Update when finished to save the check in information, or Cancel to close without saving. The patient’s 
name/appointment entry will now appear on the calendar with the time displayed in the Check In column for the 
Daily and Detail Views, or with a green check mark next to their name in the other views. The Check Out option 
will now become available.  
 

 
 

 
 
Appointments Tab>Check In & Create Visit 
 
This option allows you to check in the patient, as well as start creating the visit, all in one place. 
This can help save time on data entry. Hover your mouse over the Check In icon, and click on 
Check In & Create Visit.  
 

 
 
You will be directed to the Patient 
Visits Tab to the Edit Visit screen. 
Most information on the Visit Info tab 
will be completed. Enter any missing 
information, and click on the Billing 
Info tab.  
 
Note: You DO NOT need to click 
Update before you move to the next 
tab within the window. 
 
 
 
 

 
The Billing Info tab is where you will 
enter the information regarding the 
diagnosis and treatment or procedure 
performed, along with fees associated 
with the treatment or procedure. 
 
 
There are three ways to complete this screen:  
 

1. You may manually enter information by typing in the screen. 
 

2. You may use the Search buttons, , to 
select from your User Defined lists of 
ICD-9 or CPT codes that you have 
created in the Manage Office Tab. 
This will populate the fields, including 
the date of service, with the exception 
of the diagnosis pointer(s).  
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3. If you scroll down the page, 
you may use any Superbills 
you’ve created. Use the drop 
down list for Superbill 
Template to make your 
selection, and the Superbill will 
display at the bottom of the 
screen. By selecting items from 
the Superbill, it will populate 
the fields, including the date of 
service, with the exception of 
the diagnosis pointer(s). 

 
 
A completed screen is shown below. You may report up to eight diagnoses and 12 lines of treatment in a single 
visit. The Diagnosis Pointer refers to which diagnosis codes this procedure was done for. It references the box 
number next to the diagnosis code itself. In the example below it shows that this procedure was done because of 
the diagnosis code listed in box 1. If there were 2 diagnosis boxes filled out, the pointer would read “12.” If you 
have multiple diagnosis pointers in one CPT box, add the pointers with no spaces or punctuation between them. 
 

 
 
Note: You DO NOT need to click Update before you move to the next tab. 
   

 
The Billing Options tab contains 
other information needed for billing. 
In this case, the patient has a 
Referring Physician on file in their 
record, so this information is already 
populated. The Facility and Billing 
Provider information can be 
defaulted in the Manage Office 
Tab, or you may use the Search 

buttons, , to select from your User 
Defined lists. 
 
The Update button may be clicked 
on any page within the visit, and will 
save information present on all tabs. 
Click Update before leaving the 
Edit Visit page.  
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After completing the Visit, you will be brought to the Patient Visits Tab, and see the newly made visit on the list.  

 Visit ID- Clicking on the number in this column will take you back to the Edit Visit screen. 

 Visit Type- This will record how the visit was created. 
o A- Created from an appointment 
o E- Created from an encounter 
o T- Created from a template 
o M- Created manually from the Add New Visit link 

 Status- This will always appear as “Open” on all new visits. You may change this by using the icon in the 
Edit column, and select a Visit Status from the drop down box under the Visit Info tab.  

 Charges- Cost of the visit 

 Balances- What is still owed for the visit cost. 
o Until patient and insurance payments have been applied, the Balance will remain the same, even if 

payments have been received.  

 Edit- Directs you back to the Edit Visit screen 

 Del- Deletes the visit 
o May only delete the visit if you have not processed any payments or adjustments to the charges. 

 

 
 
Click on the Appointments Tab, and the appointment chart will reflect check in and creating a visit. 
 

 Status- Will change from Active to Visit Created. 

 Check In- Shows the time stamp of check in. 

 Check Out- Icon appears in previously blank space. 

 Create Visit- The icon has disappeared, as the visit has already been created. 
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Appointments Tab>Check Out 
 
When the patient is finished with their appointment, click the Check Out icon. A new screen will display.    
 

 
 
The Check Out screen will give you Print Options of what 
information to include on the printed form. Some of the 
boxes may already be checked if they were set as defaults in 
the Manage Office Tab. You can adjust the options with 
the checkboxes. The Check-Out Status will need to be 
entered using the drop down box. This will populate the 
Patient Check-Out Date/Time and the Patient Length of 
Visit fields. If a payment was not taken at check in, you can 
record it here by clicking Add Payment, or receive an 
additional payment. When you have finished entering the 
Check Out information, you can Print the check out form, or 
Update to save the information without printing. The check 
out time will then appear in the Check Out column. 
 

 

 
 
 


