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Microsoft Word 

Introduction to Word Key Vocab:  

Control + Shift + *: It activates the Show/Hide button. 

Quick Access Toolbar: A toolbar menu that gives you quick access to commonly used features such as the Save feature. 

You can easily customize these features, so that you can add or remove features at your choosing. 

Template: A pre-formatted file that serves as a starting point for a new document 

Save as Type: A function, similar to the save button, which allows you to save the file as its type 

Convert: To transfer one file or a segment of data from one format to another format 

Ribbon Display Options: 

● Auto-Hide Ribbon: To hide all tabs and commands; by using this option, you get the largest amount of 

screen space when you view your document  

● Show Tabs: To display the Ribbon tabs without the commands. 

● Show Tabs and Commands: To show the Ribbon with all tabs and full commands. 

Find and Replace: To locate a word or phrase in a Word document, use Find. Enter the word or phrase into the Find what: 

field and select Find Next. To replace a word or phrase, select the Replace tab and enter the text to be found and the text to 

be replaced. 

Backstage View: A feature to manipulate files.  

View Tab: Enables you to switch between Normal or Master Page, and Single Page or Two-Page Spread views 

Clipboard: A section of RAM where your computer stores copied data such as a selection of text, an image, a file, or other 

type of data. 

Save as:  To save an already saved document or anything which you want to save with a new name. 

Split Window: Split Window is a way to split a window in half to access two documents at the same time 

Page Width: Page Width is the width of the page of the document you are on 

 

 

 

 

 

 

 

 

Lesson 1: Understanding Microsoft Word: 



 

 

Lesson 1.1: Navigating Microsoft Word 

Objective Steps 

Using the 
Ribbon 

● Once you have opened Microsoft Word, you should see the New Document screen. 
Click to create a Blank Document. 

● The “Ribbon” in Microsoft Word refers to the top of the document. Each “tab,” at the 
top of the ribbon, indicates a different category of features that can be used in your 
documents. Take a few moments to review the different tabs.  

Use the Quick 
Access Toolbar 

● The Quick Access Bar is above the Ribbon. It contains, by default, the Save button, as 
well as Undo and Redo buttons, and a dropdown menu to customize your Quick 
Access Bar. 

 

Lesson 1.2: Creating a Document: 

Objective Steps 

Display Nonprinting 
Characters 

● Navigate to Home (tab) → Paragraph (group), then click on the 
Show/Hide button to display the nonprinting characters in the document. 

● Click the Show/Hide button again to turn them off.  
● You can also click CTRL + SHIFT + * to toggle the nonprinting characters on and 

off. 

 
Hide White Space 

● Make sure your insertion point is at the beginning of the document. Place the mouse 
below the ribbon until you see a popup message appear that says “Double-click to 
hide white space.” This message is called a ScreenTip.  

● Double-click to turn off the white space.  

Saving a Document ● When you want to save a file, go to File → Save As. You will see three options 
available to save your document. Click the Browse button, then navigate to where 
you would like to save your file and then click Save. 

 

Lesson 1.3: Using Templates: 

Objective Steps 

Locate a Template 
Installed On Your 
Computer 

● Go to File → New in Microsoft Word.  
● You should see a variety of templates on the right panel of the screen. These are 

pre-formatted templates.  
● Select a template you like, then hit the Create button.  

Finding Templates on 
the Internet 

● Go to File → New.  
● In the Search for Online Templates box, type what kind of template you are looking 

for, and then click the Search button.  
● Select the template and then click Create. This will download the template.  

Some of the benefits of using a template to create new documents is consistency, it increases speed of completion, 
it’s efficient, and accuracy. 

 

Lesson 1.4: Previewing and Printing a Document 



 

 

 

Objective Steps 

Use Print Preview ● Once you’ve opened a document, click the File tab to open Backstage View, then 
click Print. This will open the Print Menu. 

● At the bottom right of the window, you will see the Zoom slider. Zoom in to 100% so 
that you can see the document more clearly.  

● Click the Return to Document icon or press the ESC key to close Backstage View.  

 
Lesson 1 Review - Key Vocab: 

 

Function Explanation of Function 

Ribbon The Ribbon gives you access to the major command menus in Word: File, Insert, Page Layout, 
Mailings, Review and View. 

File Tab The File tab is a section on the ribbon that gives you access to file functions. 

Print Preview Print preview refers to formatting a document for the printer, but then displaying it on the 
display screen instead of printing it. 

Quick Access Toolbar The Microsoft Quick Access Toolbar is a toolbar menu that gives you quick access to 
commonly used features such as the Save feature. You can easily customize these features, 
so that you can add or remove features at your choosing. 

Show/Hide Button The Show/Hide Button is used to be able to identify formatting issues that occur because such 
as if users have hit the enter key too many times and can’t tell because they are not shown. 

 

 
Lesson 2: Basic Editing in Microsoft Word: 
 
 



 

 

Lesson 2.1: Changing and Organizing Document Views: 



 

 

Objective Steps 

Change Document 
Views 

● Click the View tab to see the different command groups that are available. 
● Navigate through the different different View types in the View group, and choose one 

based on which View mode fits with what type of document you’re creating or what 
your needs are: 

Read Mode The Read Mode adjusts the document according to the screen size. This applies not only to the 
text, but also to content such as images, videos, tables, etc.  

Web Layout The Web Layout displays the page width, text position and format as the document would 
appear in a browser and is useful to display a page which you will display on a website. 

Outline When you have a complex document to organize, Outline View helps you focus on its structure. 
You can use it to create or edit headings, adjust heading levels, and rearrange the content until 
everything is right where you want it. 

Print Layout The process of placing (laying out) text, graphics, pictures, and other elements of a document 
to be printed. 

Hint: To Exit Read Mode, hit the ESC key.   

Ribbon Display 
Options 

● In the top right corner of the screen, click on the Ribbon Display Options button.  
● Select Auto-Hide Ribbon. The ribbon hides. 
● Click Show Tabs. This will show the different tabs, but not the groups within the tab.  
● Click Show Tabs and Commands. This will show the ribbon tabs and commands all 

the time.  

Use Zoom ● Still using the View tabs, observe the Zoom command group. 
● Click the One Page button. This will display a single page on the screen at one time. 
● Click the Multiple Pages button to switch to a display of multiple pages. 
● Go back to View → Zoom, and click on the Page Width button. This will extend the 

document display to the width of the window. 
● Finally, click the 100% button to return the document to its normal size. 



 

 

Changing Window 
Views 

● If you want to look at more than one document, make sure that the other is open.  
● Navigate to View →  Window, then click on the New Window button. This will 

open a duplication of the window/document you are on. 
● Navigate to View →  Window once again, then click on the Switch Windows 

button. This will show a menu of open windows. Select the original document you were 
on and you will return to it. 

● Click Arrange All in the View →  Window group. This will arrange the windows on 
top of each other. 

● Click View Side by Side to place the windows next to each other. 
● Try scrolling up and down in one of the documents. Notice that the other document is 

also scrolling. This is called Synchronous Scrolling.  
○ Turn this feature off by clicking View →  Window →  Synchronous 

Scrolling.  
○ Try scrolling now to see that the documents are moving independently, rather 

than at the same time. 
● Still on View →  Window, click on Split. This allows you to edit the document in 

two different spots at once. 
● Click the Remove Split button to remove the split.  

 

 

 

 

 
 

 



 

 

Lesson 2.2: Searching A Document: 



 

 

Objective Steps 

To Replace Text in a 
Document Using Find 
and Replace 

● Press CTRL + Home on your keyboard to return to the top of the document. 
● Navigate to Home →  Editing, then click on the Replace button. This will once 

again open up the Find and Replace dialog box. 
● Click the More>> button to review the options, then click <<Less to hide them. 
● In the Find What box, type what you would like to find in your document. 
● In the Replace With box, type in what you would like to replace it with. 
● Click Find Next. If no text in the document is highlighted, check the spelling in the Find 

Next box. 
● Click Replace All. This will change all instances of what you typed in in the Find What 

box to what’s in the Replace With box.  
● Click OK, and then close the Find and Replace Dialog Box. 

Replace Text in a 
Document Using 
Advanced Features 

● Navigate to View → Show, and then select the Navigation Pane check 
box. This will open the Navigation Pane on the left side of the screen. 

● Open the Find and Replace dialog box once again. 
● You can find and replace anything you want but now, you'll find out how to find the 

advanced features. 
● Click the More >> button which will show more options for finding and replacing text. 
● For example, click the Format button and select Font from the drop-down list. This will 

open the Replace Font dialog box. You can change the font, the font style, the size of 
the font, and the font color of what you’re replacing.  

● Click OK to close the Replace Font dialog box when you’re done. 
● Replace what you need to and then click OK, then close the Find and Replace dialog 

box. 

Use AutoCorrect to 
Replace Text 

● Go to File →  Options. This will open the Word Options dialog box. 
● Click the Proofing tab on the left side, then scroll down until you see AutoCorrect 

Options. Click on it to open the AutoCorrect dialog box. 
● In the Replace Text as You Type section: 

○ Replace: Type, for example, a first+last name initial 
○ With: Type the first+last name  
○ Click Add to add this new Autocorrect into your settings. 

● Close the Autocorrect dialog box, the Word Options dialog box, and return to the top of 
the document. 

● Type the first+last name initial. You should see AutoCorrect replace it with the 
first+last name.  

● Delete the first+last name text and now you can use this feature anytime you would like 
Word to automatically finish typing something for you. 

Use the Go To 
Command 

● Go to Home →  Editing, and click the dropdown arrow next to Find. Click on Go 
To. This will open the Find and Replace dialog box on the Go To tab. 

● In the Go To What box, you should see Page automatically selected. Type in a number 
in the Enter page number box, and click Go To. This should take you to the top of 
whatever page number you chose 

● In the Go To What box, change the selection to Line. Then, in the Enter Line box, type 
in a number. This should move you to the line that coordinates with whatever number 
you placed in the Line Box. 



 

 

The Bottom Line 

Word Replace can search for all occurrences of a particular word, phrase or set of characters and replace them with an 
alternative. If you write an abbreviation it can replace it with the actual word. 

 
Lesson 2.3: Cutting, Copying, & Pasting Text 

How to... Steps 

Use the Clipboard to 
Copy and Move Text 

● Double-click to select a word or triple-click to select a paragraph.  
● Go to Home →  Clipboard and click the Cut button. When you use Cut 

or Copy, Word places the text on the Clipboard. 
● Place the insertion point in a place where you would like to paste what you cut. 
● Click the Clipboard group dialog box launcher (bottom right corner of the Clipboard 

group) to display the Clipboard pane. 
● Click the dropdown arrow next to the text you cut earlier, and select Paste. This will 

paste the text in this location. 

Paste Text 

 
(source: How-To Geek) 

● When you paste text using Ctrl+V, Word defaults to pasting both the text and any 
formatting applied to that text. This means that the text will look like it did in the original 
location. 

● Instead of using Ctrl+V, you can click Home →  Paste to see some 
different options. 

● The “Paste” drop-down menu shows four Paste Options which are from left to right 
these are: 

○ Keep Source Formatting: This is the default option you get when using Ctrl+V. 
○ Merge Formatting: This option pastes just the text you’ve copied but changes 

the formatting to match the surrounding text into which you’re pasting. 
○ Picture: This option inserts the text as a picture. 
○ Keep Text Only: This option removes all formatting from the original text. The 

text will take on the default formatting of the paragraph into which you insert the 
text. 

 

Lesson 2.4: Changing Properties & Inspecting Documents: 



 

 

How to... Steps 

Change 
Information in 
the Properties 

● When you’re in Backstage View, you have access to a variety of different properties about the 
document you are presently working on. 

● Open Backstage View (File). By default, you should see the Info tab.  
● On the right side of the screen, you’ll see the Properties section. Next to Properties, click the 

drop-down arrow in the Properties header and click on Advanced Properties to open the 
Properties dialog box. 

● These properties allow you to provide additional details about the document without placing 
those details in the body of the document itself. 

● When you’re done, click OK to save your changes and close the Properties sheet. 

Use the 
Document 
Inspector 

● Open Backstage View (File). Remain on the Info tab. 
● Click the Check for Issues button. A drop down menu appears. Select Inspect Document.  
● Check all of the boxes to check for all types of content, then click Inspect. 
● When the inspection is completed, a dialog box will appear with the results.  
● You can review the results and change any of the information you would like to. 
● Click Close to close the dialog box.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

Lesson 3: Character Formatting in Microsoft Word 
 

Lesson 3.1: Using Format Painter: 

Objective Steps 

Use 

Format 

Painter 

● Format Painter helps you copy formats to use in other areas of the document without having to 

repeat the same steps. 

● Select the text or graphic that has the formatting that you want to copy. 

● On the Home(tab) → Clipboard(group), click the Format Painter button once; Format 

Painter copies the formatting from your selected text, and notice how the pointer changes to a 

paintbrush icon when you point to text. 

● (source:Online Tech Tips) 

● To change the format of multiple selections in your document,  double-click the Format Painter 

button. Notice the status bar message “Select content to apply the copied formatting, or press Esc to 

cancel. 

● When you are finished, click the Format Painter button to turn it off OR press the Esc key. 

The Bottom Line 

Formatting characters makes your text more noticeable and eye-catching and can visibly change the look of the document.  

  

Lesson 3.2: Formatting Text with Styles: 



 

 

Objective Steps 

Applying 

Styles 

● Select the text you want to format. 

● In the Styles group on the Home tab, click the More drop-down arrow. 

● Select the desired style from the drop-down menu. 

● (source:HowToGeek) 

● The text will appear in the selected style. 

Modifying 

Styles 

● In the Styles group on the Home tab, right-click the style you want to change and select Modify from the 

drop-down menu. 

● A dialog box will appear. Now, you can make the desired formatting changes, such as font style, size, 

and color. If you want, you can also change the name of the style.  

● Click OK to save your changes and the style will be modified. 

● When you modify a style, you're changing every instance of that style in the document so if you 

modified the Title style, any usage of the style in the document will automatically be updated to 

fit the modifications you set.  

Create a 

New Style 

● On the Home(tab) → Styles(group), click the dialog box launcher. 

● The Styles box will appear and at the bottom of the pane, click the New Style button, opening another 

dialog box. 

● Enter a name for the style, choose the desired text formatting, then click OK. 

● The new style will appear in the Styles group and you can use it whenever you want.  

Lesson 3.3: Formatting Text with WordArt:  



 

 

Objective Steps 

Apply a Quick 

Style of WordArt 

● Word provides attractive and enhancing effects for text. WordArt has special effects that you 

can apply to your text to make it more decorative and noticeable.  

● A quick style automatically applies several effects to your text at once but you can easily add 

or modify text effects 

● Click Insert → Text→ WordArt, and pick the WordArt style you want. 

(source:Microsoft Support) 

● On the Format tab, click the Quick Styles command in the WordArt Styles group.  

● A drop-down menu of text styles will appear. Select the style you want to use. 

● The text you selected will appear in the selected style.  

● If you want, you can change the font or font color from the Home tab. 

Change the Fill 

and Outline Color 

of WordArt Text 

● After selecting the WordArt text or letters you want to change or clicking Insert 

→ Text→ WordArt, and picking the WordArt style you want, the Format tab 

will appear. 

● On the Format tab, click Text Fill or Text Outline, and pick the color you want. 

● After that, you click outside of the WordArt text box to see the effect. 

Create a Text 

Effect 

● After selecting the WordArt text or letters you want to change or clicking Insert 

→ Text→ WordArt, and picking the WordArt style you want, the Format tab 

will appear. 

● On the Format tab, click Text Effects. 

● Use the Text Effects menu to create effects such as shadow, reflection, glow, bevels, 

transform and 3-D rotation. 

Convert Text to 

WordArt 

● Select the text you want to convert to WordArt. 

● On the Insert tab, click Text, and then WordArt, and then pick the WordArt you want. 

● You can now format the WordArt to your liking.  

Lesson 3.4: Inserting Text:  



 

 

Objective Steps 

Insert Text from 

a File 

● Word provides the ability to insert text from an outside file into an open document. For example, 

if you want to append the text from a file to the end of your open document, or insert the text in 

the middle of the document, you can do so using the Text from File feature. 

● (source:HowToGeek) 

● Open the first document, the document that you want the second document to be in. 

● Place the cursor where you want the second document to be inserted. 

● On the Insert(tab)→ Text(group), select the Object drop-down list and click Text 

from File. 

● Select the file to be inserted 

● Click on Insert. 

● The file will be inserted into the document.  

 Lesson 3.5: Removing Text Formatting: 

Objective Steps 

Use the Clear 

Formatting 

Button 

● When you are formatting documents, sometimes you need to try a few different options before you 

get the appearance you want. Clearing unwanted formatting is easy using Word’s Clear Formatting 

button. 

● Select some text with and in the Font group, click Clear Formatting. The formatting is removed and 

the text returns to the default font.  

 Lesson 3 Review - Key Vocab: 



 

 

Function Explanation of Function 

Font Group The Font Group is located on the ribbon contains many font related functions such as bold, italic, and 

underline, font, font size, and much more. 

Styles Group In Word, the style group is a collection of formatting instructions. You use styles to format the paragraphs in 

your document. So you would use the "Title" style for your title, "Body Text" style for body text, "Caption" 

style for the picture captions, and "Heading 1" for the major headings. 

Insert Text 

from File 

Insert Text from File is a function located under Text in the Insert Section under Object. With this option, you 

can insert text from another file into a file. 

Insert 

WordArt 

WordArt is a quick way to make text stand out with special effects. You begin by picking a WordArt style from 

the WordArt gallery, launched from the Insert tab, which you can then customize. To Insert WordArt click 

where you want to insert decorative text in a document. On the Insert tab, in the Text group, click WordArt. 

Click any WordArt style, and start to type. 

Format 

Painter 

Format Painter is used when you want to copy formatting from one item to another. For example if you have 

written text in Word, and have it formatted using a specific font type, color, and font size you could copy that 

formatting to another section of text by using the Format Painter tool. 

Remove 

Formatting 

The Remove Formatting function can easily clear all formatting (such as bold, underline, italics, color, 

superscript, subscript, and more) from your text and return your text to its default formatting styles. 

 

Lesson 4: Paragraph Formatting in Microsoft Word 
 

Lesson 4.1: Formatting Paragraphs:    



 

 

Objective Steps 

Setting a First 

Line Indent  

Enable your 

rulers by 

going to 

View → 

Show and 

checking 

the Rulers 

box. 

● Home Tab 

○ Select a paragraph or paragraphs. 

○ Navigate to Home → Paragraph and open the dialog box launcher. 

■ You will see tabs at the top of the dialog box. Make sure you are on the Indents 

and Spacing tab. 

○ Under Indentation, change the Special selection by clicking the drop-down arrow and 

selecting First Line.  The “By” box, directly to the right, should say 0.5 inches, by default. 

○ Click OK. The first line of each paragraph that is selected should now be indented by 0.5 

inches. You can verify this by using the horizontal ruler. The top “marker” on the ruler 

indicates a first line indent. 

 



 

 

  

○ (source:Microsoft Support) 

● Manually 

○ Click the First Line Indent Marker at the top of the horizontal ruler and drag it to 0.5 

inches to apply a first line indent. 

● Tab Key 

○ Place the insertion point at the very beginning of the paragraph you want to indent. 

○ Press the Tab key. On the Ruler, you should see the first-line indent marker move to the 

right by 0.5 inches. 

○ The first line of the paragraph will be indented. 



 

 

Set Hanging 

Indents 

 

 

There are two 

ways to 

complete a 

hanging indent 

● Select text or a paragraph. 

● Paragraph Dialog Box 

○ Navigate to Home → Paragraph and click the Dialog Box Launcher. 

○ In the Indentation section, change the Special selection from First Line to Hanging. Click 

OK. 

■ Now, you should notice that the first line of each paragraph starts at the 0” mark 

on the horizontal ruler, whereas every other line starts at the 0.5” mark. This is 

called a hanging indent. 

● Manually 

○ Move the First Line Indent marker (top of the ruler) back to the 0” mark if you moved it 

during the previous objective. 

○ Move the Hanging Indent marker (bottom of the ruler) to the 0.5” mark.       

Set Left and 

Right Indents 

  

There are two 

ways to 

complete a Left 

and Right 

indent.  

● Select text or a paragraph. 

● Paragraph Dialog Box 

○ Open the Paragraph Dialog Box using any of the pre-established ways earlier in the 

lesson. 

○ In the Indentation group, change: 

■ Left Indentation: 1” 

■ Right Indentation: 1” 

■ Click OK 

● Layout Tab 

○ Navigate to Layout → Paragraph and change the Left and Right Indent 

to 1”. 

The Bottom Line 

What are three ways to get to the Paragraph dialog box? 

● To open the Paragraph dialog box, click on the small button in the Paragraph group, found on the Home tab. 

● To open the Paragraph dialog box, click on the small button in the Paragraph group, found on the Page Layout tab. 

● Double-click an indent marker 

 

 

Lesson 4.2: Setting Line and Paragraph Spacing:   



 

 

Objective Steps 

Set Line 

Spacing 

● Place your insertion point in front of a paragraph. 

● Home Tab 

○ Navigate to Home → Paragraph and click the button that says Line and 

Paragraph Spacing (Remember, use your ScreenTips so that you can make sure 

you are clicking on the correct button!). 

○ Click the option that says 2.0. This will change the spacing between each line of text to 

double-spaced. 

● Paragraph Dialog Box 

○ Place the insertion point in a paragraph, then, using any of the predetermined ways from 

Lesson 4.1, open the Paragraph dialog box. 

○ In the Spacing group, change the Line Spacing by clicking the dropdown arrow and 

selecting Double. This, again, will double space the paragraph. 

● CTRL + 2 

○ Place your insertion point in the third paragraph. 

○ Press CTRL + 2 to double-space the paragraph. 

● Design Tab 

○ Go to Design → Document Formatting and then click the Paragraph 

Spacing button. 

○ Select Double to double-space this paragraph. 

Set Paragraph 

Spacing 

● Select a paragraph or paragraphs. 

● Navigate to Home →  Paragraph and open the dialog box. Make sure you are on 

the Indents and Spacing tab. 

● In the Spacing section, you can control how much space there is before a paragraph which adjusts 

the amount of space before a paragraph and after a paragraph which adjusts the amount of space 

after a paragraph. 

● Click OK. You should now see a difference in the spacing. 

● Navigate to Home →  Paragraph and click the drop-down arrow next to the Line 

and Paragraph Spacing button to display the Line Spacing Menu. You can adjust 

line spacing here as well, as well as click Add Space Before Paragraph or 

Remove Space After Paragraph.  

Lesson 4.3: Creating & Formatting a Bulleted List: 



 

 

Objective Steps 

Create a Bulleted List 

Using Bulleted Lists 

is an easy way to 

format lists of items, 

making them easier 

for information that 

does not need to be 

in a specific order to 

be read. 

● Select the text you want to format as a bulleted list. 

● Navigate to Home → Paragraph and click the drop-down arrow next to the 

Bullets button which will display bullet style options. 

● 
(source:GCFGlobal) 

● Select the bullet style you want to utilize and the text you selected will be formatted as a 

bulleted list. 

● When you're editing a bulleted list (or any type list for that matter), you can press 

Enter to start a new line,  automatically having a bullet or number. When you've 

reached the end of your list, you can press Enter twice to return to normal 

formatting. 

Changing a Bulleted 

List 

● Select the entire bulleted list. 

● Navigate to Home → Paragraph, and click the drop-down arrow next to the 

Bullets button to display the Bulleted List menu. 

● Choose the bullet style you would like to utilize in the Bullet Library. 

● The bulleted list will be changed. 

Change a Bullet List 

Level 

● Place the insertion point at the beginning of the bulleted item you want to move.  

● Home 

○ Navigate to Home → Paragraph and click the dropdown arrow next 

to Bullets. 

○ Point to Change List Level, and then note that different levels appear. Select the 

level you want the bulleted item to go to and click that option. 

○ That bulleted item’s bullet will change to fit with what Level it is and move to 

whatever level you changed it to.  

● Tab Key 

○ You can press the Tab key to increase the level of a listed item or you can hold the 

Shift key and press the Tab key to decrease the level of a listed item, moving the 

item as many times as you click the key.  



 

 

Insert Special 

Character Symbols 

● Select the bulleted items in the bulleted list you want to change the symbol of.  

● Navigate to Home → Paragraph  and click the drop-down arrow next to 

Bullets, then click on Define New Bullet. 

● Click the Symbol button in the Define New Bullet Dialog box. 

● Change the font to Wingdings, and select the desired symbol. Click OK to close the Symbol 

dialog box. 

● (source:GCFGlobal) 

● You can see the symbol you selected in the Preview section of the Define New Bullet dialog 

box . Click OK to close the Define New Bullet dialog box. 

● The symbol you selected will appear in the bulleted list you want to change the symbol of.  

Insert a Picture Bullet ● Select the bulleted items in the bulleted list you want to change the symbol of to a picture. 

● Navigate back to the Define New Bullet dialog box. 

● Click the Picture icon in the Define New Bullet dialog box. This opens the Insert Pictures 

Dialog Box, where you can choose to search for an image from a file, or do a web search. 

● After selecting a desired picture, you’ll notice now that in the preview window, the bullet 

point appears as the picture you selected.  

● Click OK to close the Define New Bullet dialog box and now the bulleted items you selected 

have a picture symbol. 

  

Lesson 4.4: Creating a Numbered List:  



 

 

Objective Steps 

Creating a 

Numbered 

List 

● Select the text you want to format as a numbered list. 

● Navigate to Home → Paragraph and click the drop-down arrow next to the 

Numbering section to display the Numbering Library. 

 (source:GCFGlobal) 

● Select the numbering style you want to utilize and the text you selected will be formatted as a 

numbered list. 

● You should now see the text you selected appear as a numbered list. 

 

Lesson 5: Managing Text Flow in Microsoft Word 
 

Lesson 5.1: Setting Page Layout 

The layout of a page helps communicate your message. Although the content of your document is obviously important, 

having appropriate margins, page orientation, and paper size all contribute to the document’s readability and appearance. 

  



 

 

Objective Steps 

Setting 

Margins 

● Predefined Margin Sizes  

○ Navigate to  the Layout (tab) → Page Setup (group), click the drop-down 

arrow to display the Margins menu. 

○ Click either Normal, Moderate, Wide, Mirrored, or Office 2003 Default and the margins of 

the document will be changed. 

(source:GCFGlobal) 

● Custom 

○ On the Layout(tab) → Page Setup(group), click the drop-down arrow to 

display the Margins menu. 

○ Click Custom Margins to open the Page Setup dialog box. 

○ You can adjust the values for each margin, then click OK. The margins of the document 

have been changed. 



 

 

Select a Page 

Orientation 

● On the Layout(tab) → Page Setup(group), click the drop-down arrow to display 

the Orientation menu. 

● Landscape means the page is oriented horizontally. Portrait means the page is oriented vertically. 

(source:GCFGlobal) 

● Select an orientation  that fits your desires and the document orientation will be changed. 



 

 

Choosing a 

Paper Size 

● Predefined Page Sizes  

○ Navigate to the Layout(tab)→ Page Setup(group), click the drop-down 

arrow to display the Size menu. 

○  Click the desired predefined page size.The page size of the document will be changed.

(source:GCFGlobal) 

● Custom 

○ Navigate to the Layout(tab)→ Page Setup(group), click the drop-down 

arrow to display the Size menu. 

○ Select More Paper Sizes from the drop-down menu and the Page Setup dialog box will 

appear. 

○ You can adjust the values for Width and Height. 

○ (source:GCFGlobal) 

○ Click OK and the page size of the document will be changed. 

 

   

Lesson 5.2: Working with Breaks: 



 

 

Objective Steps 

Inserting and 

Removing a Manual 

Page Break 

● Place the insertion point where you want to insert a page break. 

● Page Break button 

○ On the Insert(tab) → Pages(group), click the Page Break button. A 

manual page break is inserted and the text will move to the next page. 

○ Page breaks are automatically invisible but If you want to see the breaks in your 

document, click the Show/Hide command on the Home tab. 

● Page Setup 

○ On the Layout(tab) → Page Setup(group), click the drop-down arrow 

to display the Insert Page and Section Breaks menu. 

○ Select Page from the menu and a manual page break is inserted, and text is forced to 

the next page. 

● Keyboard Shortcut 

○ Enter a manual page break using the keyboard shortcut (CTRL+Enter) 

● To remove a manual page break, select the Page Break marker and press the Backspace or 

Delete key.  

Inserting Section 

Breaks 

 

● Place the insertion point where you want to create the break.  

● On the Layout(tab) → Page Setup(group), click the Breaks button. 

● (source:GCFGlobal) 

● Select the desired section break from the drop-down menu. Inserting a section break enables 

you to format the page without affecting the other pages in the document. 

● A section break will appear in the document. 

  

Lesson 5.3: Setting up Columns:  



 

 

Objective Steps 

Creating and 

Removing  

Columns 

● Select the text you want to format. 

● Predefined Column 

○ On the Layout(tab) → Page Setup(group), click the drop-down arrow to 

display the Columns menu and select the number of columns you want to 

create.The text will format into columns. 

(source:GCFGlobal) 

● Custom 

○ On the Layout(tab) → Page Setup(group), click the drop-down arrow to 

display the Columns menu. 

○ Select More Columns at the bottom of the menu to access the Columns dialog box.  

○ You can type or click the arrows next to Number of columns to adjust the number of 

columns. 

(source:GCFGlobal) 

● To remove column formatting, place the insertion point anywhere in 

the columns. On the Layout(tab) → Page Setup(group), click the 

drop-down arrow to display the Columns menu and select One from 

the drop-down menu that appears. 



 

 

Adding and 

Removing 

Column 

Breaks 

● If you want to control exactly where each column begins, you can do this by adding a column break. 

● Place the insertion point at the beginning of the text you want to move to another column. 

● On the Layout(tab) → Page Setup(group), click the drop-down arrow to display 

the Breaks menu and select Column. 

● (source:GCFGlobal) 

● The text will move to the beginning of the next column. 

● Breaks are, by default, invisible so if you want to show the breaks in your document, click the 

Show/Hide command on the Home tab. Place the insertion point to the left of the column break you 

want to delete and press the delete key to remove the column break. 

 

  Lesson 5 Review - Key Vocab: 

Function Explanation of Function 

Page Break To mark the point at which one page ends and the next page begins 

Column Break Indicate that the text following the column break will begin in the next column 

Text Wrapping Break To separate the text around the objects on web pages, such as caption text from body 

text 

Continuous Break To insert a section break and start the new section on the next page 

Next Page Break To insert a section break and move text after the break to the next page of the document. 

Even Page and Odd Page 

Break 

To insert a section break and move the text after the break to the next even or odd page. 

 

Lesson 6: Creating Tables in Microsoft Word 

 

Lesson 6.1: Creating Tables: 

Tables allow for the arrangement of data in a Microsoft Word document  Each table is made up of rows (horizontal) and 

columns (vertical). Data is placed into each of the different cells of the table, allowing for easy organization of items. 

Microsoft Word provides several options for how you can create a table in your document. 



 

 

  

Objective Tasks 

Insert a Table 

by Dragging 

● Open a blank document in Microsoft Word. 

● Navigate to Insert → Tables, then click the Table button. This opens the 

Insert Table menu that contains a grid.  

● (source:GCFGlobal) 

● Hover over the grid to select the number of columns and rows you want. The menu title 

should read row x column Table. Click to confirm your selection and create the table.  

● Place your insertion point inside any cell and begin typing to enter text outside of the 

table and if the insertion point is in the last cell, pressing the Tab key will automatically 

create a new row. 

Use the Insert 

Table Dialog 

Box 

● Navigate to Insert → Tables, then click on the Table button. This opens 

the Insert Table menu. 

● Click the “Insert Table” button below the grid. This opens the Insert Table Dialog Box. 

● You can type or click the arrows next to the number of columns  and the number of 

rows to adjust the number of columns you want your table to have. 

● Click OK to insert the table. 

Insert a Quick 

Table 

● Navigate to Insert → Tables and click the Table button to open the 

Insert Table menu. 

● On the menu, select Quick Tables. This will open a gallery of pre-built tables. 

● Select the table you would like inserted. This will insert that table onto the document. 

  

Lesson 6.2: Formatting a Table 

Once you have created the appropriate table, you can apply preformatted styles using the Table Styles gallery, or, create 

your own formatting using a variety of different tools that are provided in Microsoft Word 2016. Using the Table Tools 



 

 

Layout and Table Tools Design tabs that appear on your ribbon when you are inside of a table, you are able to customize 

your table to meet the needs of the project you are working on. 

  

Objective Tasks 

Apply a Style 

to a Table 

● Place your insertion point anywhere on a table. 

● Navigate to Table Tools Design → Table Styles and click the More button to 

open the Table Styles gallery. The options are grouped into three separate 

categories: 

○ Plain Tables 

○ Grid Tables 

○ List Tables 

● Select the table style you want.This will change your table to match that selected style. 

Modify a 

Table Style 

● Place your insertion point anywhere on a table after you've chosen a table style. 

● Navigate to Table Tools Design → Table Style Options and here, you can turn 

various options on or off to change the appearance of the table. There are six 

options you can choose from.  

○ Header Row 

○ Total Row 

○ Banded Rows 

○ First Column 

○ Last Column 

○ Banded Columns. 

● Check or uncheck the desired options and the table style will be modified. 

  

Lesson 6.3: Managing Tables: 

  



 

 

Objective Tasks 

Use AutoFit 1. Navigate to Table Tools Layout → Cell Size and click the AutoFit button to 

open the drop-down menu. Click “AutoFit Contents.” Notice that the column 

width changes to fit the data in the column. 

Resize Rows 

and Columns 

 

● You can manually enter a desired row height or column width for your cells. 

Navigate to Table Tools Layout  → Cell Size, and enter the row height and 

column width you would like for your cells. 

Merging and 

Splitting Table 

Cells 

● Select the cells you want to merge or split.  

● Merging Cells 

○ Navigate to Table Tools Layout → Merge and click the Merge button to 

join the cells together into one cell. You can also right-click after 

selecting the cells you want to merge and choose Merge Cells. 

● Splitting Cells 

○ Navigate to Table Tools Layout → Merge and click the Split button. You 

can also right-click after selecting the cells you want to split and choose 

Split Cells.  

○ The Split Cells dialog box will open and once it does, type or click the arrows to how 

many columns and rows you want to split the cell into and then click OK. 

Convert Text to 

Table 

● Select the text you want to convert to a table. 

● Navigate to Insert → Tables → then click the Table button. Find the option that 

says “Convert Text to Table.” This will open the Convert Text to Table dialog 

box. 

● Choose one of the options under Separate text at which will allow Word to know what to put into 

each column.   

○ You should notice that the Number of Rows box is set to a number, and is grayed out 

so that you cannot change it.           

● Click OK to convert the text to a table. 

Convert Table to 

Text 

● Navigate to Table Tools Layout -> Table, then select the entire table. 

● In the Data group, click Convert to Text. Choose one of the options under Separate text at or 

stick with the default, and click OK. 

● You should see that the table has been changed back to text. 

  

 Lesson 6 Review - Key Vocab: 



 

 

Function Explanation of Function 

Table Tools Design Tab The Table Tools Design Tab includes table formatting, cell and table borders, arranging the table 

on the page, and the size of the table. 

Table Tools Layout Tab The Table Tools Layout Tab includes a selection tool for cells, rows, columns, and the entire 

table; tools to delete or insert rows and columns; tools to merge or divide cells; cell alignment and 

margin settings; the typography controls for Open Type fonts. 

Table Styles Under Table Tools, click the Design tab. In the Table Formats group, you can see Table Styles 

and to see more styles, click the More arrow.  

AutoFit AutoFit automatically adjusts the column width or row height. 

Merge Cells Merge Cells allows you to merge two or more selected cells. 

Split Cells Split Cells allows you to split previously merged cells back into individual cells. 

Convert Text to Table To Convert Text to Table, select the text that you want to convert, and then click Insert > Table > 

Convert Text to Table. 

Convert Table to Text To Convert Table to Text, under Table Tools, on the Layout tab, click Convert to Text. The 

Convert to Text option is highlighted on the Table Tools Layout tab. In the Convert to Text box, 

under Separate text with, click the separator character you want to use in place of the column 

boundaries. Rows will be separated by paragraph marks.    

 

Lesson 7: Working with Themes, Style Sets, Backgrounds, and Text Boxes in Microsoft Word 

 

Lesson 7.1: Formatting, Creating, and Customizing a Theme: 

Word provides features such as Themes to produce creative and professional-looking documents. 

  



 

 

Objective Steps 

Format a 

Document with a 

Theme 

● Navigate to the Design(tab) → Document Formatting(group), click Themes. 

● Scroll down so you can see more of the built in Themes. 

● Click the theme you desire and notice how the document changes. 

Create and 

Customize a 

Document Color 

● On the Design(tab) → Document Formatting(group), click the Colors button. The 

Colors menu contains predefined sets of formatting colors which you can select for the 

document. 

● If you want to customize the Theme colors, at the bottom of the Colors menu, click Customize 

Colors. The Create New Theme Colors dialog box appears. 

● In the Name box, replace Custom 1 by typing what you would like to name the color set. 

● After selecting each color individually and seeing how it would work in the document through a 

preview, click Save. The dialog box closes. 

Create a 

Customize a 

Document Font 

● On the Design(tab) → Document Formatting(group), click the Fonts button to 

display the Fonts menu. The Fonts menu contains predefined sets of fonts which you can 

select for the document. 

● If you want to customize the Theme font, at the bottom of the Colors menu, click Customize 

Fonts. The Create New Theme Fonts dialog box appears. 

● In the Name box, replace Custom 1  by typing what you would like to name the color set. 

● You can change the Heading Font and Body Font to any of the fonts available. Notice the 

preview of your font choices. 

● Click Save when you’re done. 

Create and 

Customize 

Document Effects 

● Position the insertion point anywhere within the document. 

● Navigate to the Design(tab) → Document Formatting(group) and click the 

Effects button. The Effects menu contains predefined effects which you can select for the 

document. 

  

Lesson 7.2: Formatting a Document Using Style Sets: 

The Document Formatting group contains many different Style Sets that change the appearance of the whole document. 

Objective Steps 

Apply a Style 

Set to a 

Document 

● On the Design(tab) → Document Formatting(group), click the Style Sets button 

or if you’re in full-window mode, click More to see the whole menu. The Style 

Sets menu contains predefined style sets  which you can select for the 

document. 

  

Lesson 7.3: Formatting a Document’s Background: 

Word’s enhanced features enable the users to produce a creatively formatted document by changing the background color, 

inserting a watermark, and adding a border to the document. 



 

 

  

Objective Steps 

Insert a Page 

Color 

● On the Design(tab) → Page Background(group), click the Page Color button to open 

the Theme Colors menu and gallery. 

● Click to select a color you want the document to be. 

Insert a 

Watermark 

● On the Design(tab) → Page Background(group), click the Watermark menu and 

select a predefined watermark. The watermark is placed behind the text and is semi-transparent. 

Insert a Custom 

Watermark 

● Click the Watermark menu and select Custom Watermark. The Printed Watermark dialog box 

appears. 

● Select the Text watermark option, you can customize text watermarks by typing content in the 

Text box, or you can select text from the drop-down menu. 

● In the Font drop-down menu, select the font you desire for the watermark. 

● In the Color drop-down menu, select the color you desire for the watermark. 

● Click OK. The watermark is inserted on all pages. If you click Apply, the dialog box remains open 

and you can view your watermark in the document. When you click OK, the dialog box closes and 

your back in the document screen. 

Insert an Image 

Watermark 

● Click the Watermark button and select Custom Watermark. The Printed Watermark dialog box 

opens. 

● Select the Picture watermark option and then click Select Picture. The Insert Pictures window 

appears. 

● In the From a file area, click Browse or search for an image. The Insert Picture combo box 

appears. Click Insert to insert the image into the document and then click OK to close the Printed 

Watermark dialog box. 

Remove a 

Watermark 

● Open the Watermark menu and select Remove Watermark. 

 

Lesson 7.4: Applying and Manipulating Text Boxes: 

A text box is a formatted box in which you can insert and position text and/or graphic objects. You can use text boxes for a 

variety of purposes. Most often, they are used to insert text within a document for specific emphasis or visual interest. 

  



 

 

Objective Steps 

Insert a 

Text Box 

● On the Insert(tab) → Text(group), click the Text Box button. A menu of built-in quote and 

sidebar text box styles appears with predefined colors, fonts, positions, and sizes. If you choose this 

option, the text box will appear automatically. 

● On the Insert(tab)  → Text(group), click the Text Box button, and then select Draw Text Box. 

A crosshair (+) appears. 

● Click and drag anywhere on the document to create the textbox and when you’re done, the insertion 

point will appear inside the text box, allowing you to type to create text inside the text box and click 

anywhere outside the text box to leave the text box. 

  

   Lesson 7 Review - Key Vocab:  



 

 

Function Explanation of Function 

Themes You can quickly and easily format an entire document to give it a professional and modern look by 

applying a theme which is a set of formatting choices that includes colors, fonts, and effects 

Style Sets Style Sets quickly changes the look of your document with styles you can modify and make. 

Colors Colors allows you to quickly change all the colors in your document by choosing a different color palette. 

Fonts button The Fonts button quickly changes the text in your document by picking a new set of font. 

Watermark The watermark allows you to add ghost text, such as “confidential” or “urgent” behind the content on the 

page. 

Page Color The Page Color adds a splash of color to your document by changing the color of the page. 

Quick Parts Quick Parts allows you to insert preformatted text, auto-text, document properties, and fields anywhere 

in the document. 

Text Box The text box brings focus to the content it contains and is great for showcasing important aspects such 

as headings or quotes. 

Symbol The symbol function allows you to add symbols that are not already on your keyboard to add style. 

Field The field allows you to give a precise control over dynamic text. Most fields are inserted for you through 

built-in commands and features.  

Lesson 8: Using Illustrations & Graphics in Word 

 

Lesson 8.1: Inserting & Formatting Pictures: 

When working to make your documents more visually appealing, Microsoft Word provides a variety of features to capture 

your readers’ attention. In this lesson, we will learn how to insert pictures, apply various effects, and modify the area around 

an image. 



 

 

Objective Tasks 

Insert Pictures ● Place the insertion point where you want the image to appear. 

● Navigate to Insert → Illustrations and click on Pictures. This will open the 

Insert Picture dialog box. 

● Locate a picture, and insert the picture into the document. 

● You should now see the image appear on the document, and the Picture Tools Format tab 

should appear on your ribbon when the image is selected. 

Apply a Picture 

Style 

● Make sure that the image is selected. 

● Navigate to Picture Tools Format → Picture Styles, then click on the More 

button to display all of the available Picture Styles. 

● Hover over a few different styles to see a preview of how the image will look if you apply that 

style to it. 

● Select the style you want to apply that style to the image. 

Modify Color 

Settings 

● Select the picture you want to correct and navigate to Picture Tools Format → 

Adjust. 

● Corrections  

○ Click the Corrections button to display a menu with several different options to apply to 

your image. 

○ In the Brightness and Contrast section, you can sharpen or soften an image to adjust 

how clear or blurry it appears. You can also adjust the brightness and contrast of an 

image, which affects the image's lightness and general intensity. 

● Color 

○ Click the Color button in the Adjust group to display its menu. 

○ Hover over some of the different options to see previews of what happens to your 

image when that option is applied. 

○ In the Color Saturation section, you can select how vibrant the colors appear.  

○ In the Color Tone, you can select the color temperature of the image, from cool to 

warm. 

○ Under Recolor, hover over the different options to see what happens to your image 

when it is recolored, which affects the overall tint of the image. 

Apply Artistic 

Effects to an 

Image 

● Select the picture you want to correct and navigate to Picture Tools Format → 

Adjust. 

● Click on the Artistic Effects button and hover over the different options to see a preview of what 

the image would look like with the different image settings. 

● Select the artistic effect you would like to use and the picture you selected will take on that 

effect. 

  

Lesson 8.2: Using Shapes, WordArt, and SmartArt: 



 

 

Objective Tasks 

Insert and 

Format 

Shapes 

● Click the INSERT tab then click the Shapes button. 

● Select the desired shape from the Shapes menu. Click and drag where you would like to add the 

shape to your document and release to create the shape. 

● Resizing Shapes 

○ Select the shape you want to resize and sizing handles will appear on the corners and sides 

of the shape. 

○ Click and drag the sizing handles until the shape is the desired size.  

● Rotating Shapes 

○ To rotate a shape, click and drag the rotation handle. 

● Change the Shape Fill Color  

○ Select the shape you want to change the shape fill color of.  

○ On the Format tab, click the Shape Fill drop-down arrow. Select the color you want to use. To 

view more color options, select More Fill Colors. 

○ The shape will appear in the fill color you selected. If you want to make the shape transparent, 

select No Fill. 

● Change the Shape Outline 

○ Select the shape you want to change the shape fill color of.  

○ On the Format tab, click the Shape Outline drop-down arrow. The Shape Outline menu will 

appear and elect the color you want to use. If you want to make the outline transparent, select 

No Outline. 

○ After selecting a color or No Outline, the shape will appear in the selected option. 

Using 

Shape 

Styles and 

Effects 

● Shape Styles 

○ Select the shape you want to change the shape style of. 

○ On the Format tab, click the More drop-down arrow in the Shape Styles group. 

○ Select the style you want to utilize and the shape will appear in the selected style. 

● Shape Effects 

○ Select the shape you want to change the shape effect of. 

○ On the Format tab, click the Shape Effects drop-down arrow. Select the desired effect you 

want to utilize and the shape will appear with the selected effect. 

  

  Lesson 8 Review - Key Vocab: 

 



 

 

Function Explanation of Function 

Crop To crop a picture, trim away outer edges that are unnecessary. 

Image Scaling Image Scaling allows you to scale an image and locks the ratio so you can change the height and width 

without affecting the scaling. 

Picture Styles Picture Styles changes the overall look of your picture. 

Image Corrections Image Corrections improve the brightness, contrast, or sharpness of the picture. 

Artistic Effects Artistic Effects is a way to enhance the photo, such as changing it to look like a sketch or painting. 

Microsoft Excel 

Excel Formulas and Functions Guide: 



 

 



 

 



 

 



 

 



 

 



 

 



 

 



 

 



 

 

 

 

 

 

 

 

  Lesson 1 Review - Key Vocab:  



 

 

Function Explanation of Function 

Active Cell An active cell is a rectangular box, highlighting the cell in a spreadsheet. 

Cell A cell is the intersection between a row and a column on a spreadsheet that starts with cell A1. 

Workbook A workbook is a collection of one or more spreadsheets in a single file. 

Worksheet A worksheet, also known as a spreadsheet, is a file made of rows and columns that help sort data, arrange 

data easily, and calculate numerical data. 

Autofill The Autofill option found allows you to fill out commonly entered information in a spreadsheet.                                                                  

  

Fill Handle The fill handle is a feature that allows the user to fill a series of numbers, dates, or even text to a desired 

number of cells. 

Flash Fill Flash Fill automatically fills your data when it senses a pattern. 

Formula Bar The formula bar shows the contents of the current cell and allows you to create and view formulas. 

Range The range is a group of cells within a row or column. 

Default 

Settings 

The Default Settings chosen by the software developer and not the user.  

Tab In Microsoft Excel, a sheet, sheet tab, or worksheet tab is used to display the worksheet that a user is 

currently editing 

Template A template is a predesigned spreadsheet you can use to create new spreadsheets with the same 

formatting and predefined formulas. 

 

  Lesson 2 Review - Key Vocab:  



 

 

Function Explanation of Function 

Align Align is used to describe how text is placed on the screen in relation to the margins such as left, 

center, right, and justified. 

Conditional Formatting Conditional formatting allows you to easily highlight interesting cells or ranges of cells, emphasize 

unusual values, and visualize data by using data bars, color scales, and icon sets. It also changes 

the appearance of a cell range based on conditions/criteria. 

Format Painter It allows you to copy the formatting of one cell to another cell. 

Hyperlink A hyperlink is text in a document that links to another file or object. 

Merged Cells A merged cell is a cell with one more cell that has been combined into one cell. 

Paste Special Paste Special allows you to have more control of how content is displayed or functions when 

pasted from the clipboard. 

Rules Manager The rules manager allows you to manage the conditional formatting rules you set and you can 

create new rules. 

Style A style is a set of text formatting characteristics such as font size, color, and alignment. 

Wrap Wrap Text is a feature that wraps the text within a cell. 

 

  Lesson 3 Review - Key Vocab:  



 

 

Function Explanation of Function 

Boundary The boundary is between columns and if you double-click a boundary you can modify row height and 

column width. 

Column 

Heading 

The column headers are indicated by letters, for example, A, B, C, D, E, and F. 

Document 

Theme 

A predefined set of colors, fonts, and effects that can be applied to a workbook 

Footer The footer is an area at the bottom of a document page that contains data common to other pages. 

Gridlines The gridlines are the light gray lines that divide each of the columns, rows, and cells on the spreadsheet. 

Header The header provides information about the worksheet, such as who prepared it, the date it was created or 

last modified, the page number etc. 

Orientation The orientation is the overall layout of the page, for example, Portrait and Landscape. 

Page Break The Page Break indicates where to end the current page and begin the next. 

Page Break 

Preview 

The Page Break Preview is an alternative way to look at your worksheet and you can adjust page breaks 

so that you can see how other changes that you make (such as page orientation and formatting changes) 

affect the automatic page breaks. 

Print Preview The print preview allows you to view what a printed version of the document would look like on the screen 

before printing a hard copy. 

Row Heading The row headings are indicated by numbers such as  1, 2, 3, 4, 5, etc 

Scaling The scaling limits the number of pages wide and/or tall when you go to print the sheet. 

 

Microsoft PowerPoint 

Lesson 1: The Basics of PowerPoint 

 



 

 

Objective Steps 

Insert a 

New Slide 

● Navigate to the Home(tab) → Slide(group) and click the bottom half of the New Slide 

command. 

● Choose the slide layout you want from the Office Theme menu that appears and the new slide you 

selected will appear.  

● Click any placeholder on to slide and begin typing to add text.  

● You can also click an icon to add other types of content, such as a picture, video or a chart. 

● (source:GCFGlobal) 

● To change the layout of an existing slide, click the Layout command, then choose the desired layout. 



 

 

Delete, 

Duplicate, 

Move, and 

Copy and 

Paste 

Slides 

● Duplicate 

○ To duplicate slides, select the slide you want to duplicate and right-click with your mouse. 

○ Choose Duplicate Slide from the menu that appears.  

○ If you want to duplicate multiple slides at once, select those first.  

● Move 

○ If you want to move the order of your slides, click and drag the slide in the Slide Navigation 

pane to the desired position you want it to be. 

● Delete 

○ If you want to remove a slide from your presentation, select the slide you want to delete and 

then press the Delete or Backspace key on your keyboard. 

● Copy and Paste 

○ If you want to copy and paste a slide from your presentation, select the slide you want to copy 

in the Slide Navigation pane and then either click the Copy button on the Home tab or press 

Ctrl+C on your keyboard. 

○ In the Slide Navigation pane, click between two slides to choose where you would like to paste 

your slide and a red horizontal insertion point will appear. Click the Paste button on the Home 

tab or press Ctrl+V on your keyboard and the slide will appear in the location you selected. 

○ (source:GCFGlobal) 



 

 

Customize 

Slides 

● Apply a Slide Background Style 

○ Backgrounds can have a solid, gradient, pattern, or picture fill. 

○ To change the background, navigate to the Design(tab) → Customize(group) 

and click the Format Background button. 

○ The Format Background pane will appear on the right and you can select the desired fill options 

and the background style will automatically update with your selections. 

○ (source:GCFGlobal) 

○ If you want to apply the same background style to all slides in your presentation, you can click 

Apply to All. 

● Apply a Theme 

○ To change the background, navigate to the Design(tab) → Themes(group) 

and click the More drop-down arrow to see all of the themes available for you 

to choose.  

○ 
(source:GCFGlobal) 

○ Select the theme you would like and the theme will be applied to your entire presentation. 

 

Lesson 2: Applying Transitions 



 

 

Objective Steps 

Apply a 

Transition  

● Select the slide  you would to add a transition to. 

● Navigate to the Transitions(tab) → Transition to This Slide (group) and by default, 

None is applied to each slide. 

● Click the More drop-down arrow to display all transitions and select a transition to apply it to the 

selected slide. When you select a transition, you will automatically preview the transition. 

● (source:GCFGlobal) 



 

 

Modify a 

Transition 

● You can quickly customize the look of a transition by changing its direction. 

● Select the slide from the Slide Navigation pane with the transition you want to modify. 

● Navigate to the Transitions(tab) → Transition to This Slide (group) and click the 

Effect Options button and choose the desired option, which is either the transition 

can come from the bottom, the left, the right or the top. These options will vary 

depending on the transition you selected, however. 

● After selecting an option, the transition will be modified, and a preview of the transition will appear but 

some transitions won't let you preview the direction, however.  

● (source:GCFGlobal) 

● Modify Transition Duration 

○ If you want to make a transition faster or slower, select the slide with the transition you want to 

modify. 

○ Navigate to the Transitions(tab) → Timing (group) and in the Duration section, 

enter the desired time for the transition. 

 

Lesson 3: Slide Shows 

 



 

 

Objective Steps 

Start a 

Slideshow  

● Navigate to the Slide Show(tab) to access options such as start the presentation from the beginning 

or the current slide you are on and access several other advanced presentation options. 

● 
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Advance and 

Reverse 

Between 

Slides 

● You can move to the next slide by clicking your mouse or pressing the spacebar on your keyboard.  

● You can also use the arrow keys on your keyboard to move forward or backward through the 

presentation or the arrows available on the slide show towards the bottom. 

● (source:GCFGlobal) 

Stop a 

Slideshow 

● You can exit presentation mode by pressing the Esc key on your keyboard.  

● You can also click the Slide Show Options button, the three dots, on the and select End Show. 
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Lesson 4: Animating Text and Objects: 



 

 

Objective Steps 

Apply an 

Animation to 

an Object 

● Select the object you want to animate. 

● Navigate to the Animations(tab) → Animation(group) and click the More drop-

down arrow in the Animation group to open up a menu of all animation effects. At 

the bottom of the menu, you can access even more effects according to what kind 

of animation effect you want. 

● 
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● Select the animation effect you want and the effect will apply to the object. A small number will 

appear next to the object to indicate that it has an animation. In the Slide Navigation pane, a star 

symbol also will appear next to the slide. 

● Effect Options 

○ Navigate to the Animations(tab) → Animation(group)and click the Effect 

Options button and choose the desired option, which is either the transition 

can come from the bottom, the bottom-left, the left, the top and the top-left. 

These options will vary depending on the animation effect you selected, 

however. 

○ After selecting an option, the animation effect will be modified. 

Remove an 

Animation 

● Select the small number located next to the animated object and press the Delete key, deleting the 

animation. 



 

 

Add Multiple 

Animations to 

an Object 

● If you select a new animation from the Animation menu, it will replace the object's current animation 

but if you want to add more than one animation effect, you'll need to use the Add Animation button. 

● Select an object with an animation already or the object you want to add an 

animation to and navigate to the Animations(tab) → Advanced Animation(group) 

and click the Add Animation command to view the available animations. 
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● Select the animation effect you want and if the object has more than one effect, it will have a 

different number that coordinates to that effect. The numbers indicate the order in which the 

animation effects will occur in. 

Reorder 

Animations 

● Select the number of the animation effect you want to change the order of. 

● Navigate to the Animations(tab) → Timing(group) and click either the Move Earlier 

or Move Later button to change the ordering. 
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Copy 

Animations 

with the 

Animation 

Painter 

● If you want to apply the same animations effects to more than one object, there's an easy way to do 

that. 

● Click the object that has the animation effects you want to copy. 

● Navigate to the Animations(tab) → Advanced Animation(group) and click the 

Animation Painter button. 
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● Click the object you want to copy the animation effect(s) to and the object now has the same effect 

as the object you first selected. 



 

 

 


