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Introduction
Welcome to the Wavetronix SmartSensorTM V user guide.

Figure 1. SmartSensor V

This guide will cover selecting a mounting location for, install-
ing, and configuring a SmartSensor V. To find the instructions for 
specific tasks, see the table of contents. If your questions aren’t 
answered in this guide, visit www.wavetronix.com/support for 
access to supplemental materials, like technical documents and 
troubleshooting information.
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What you’ll need
The sensor package includes the following:

 ˿ A SmartSensor V
 ˿ A mounting backplate
 ˿ A SmartSensor V quick start guide

The following aren’t automatically included but are necessary for 
installation:

 ˿ Sensor mount
 ˿ SmartSensor 8-conductor cable

To support the sensor installation, you may need to order devices 
for power conversion, surge protection and communication, includ-
ing some or all of the following:

 ˿ Contact closure device (Click 100, 104, 110, or 112/114)
 ˿ Click 200 surge protector
 ˿ Click 201/202 AC to DC converter
 ˿ Click 210 circuit breaker
 ˿ Click 230 AC surge protector
 ˿ Click 301 serial to Ethernet converter

For convenience, you can get these devices preassembled and 
prewired in pole-mount boxes and cabinet backplates, available 
from Wavetronix.

Service information
Don’t try to service or repair this unit; none of its components 
or parts are serviceable in the field. Attempting to open this 
unit, unless expressly directed by Wavetronix, will void the cus-
tomer warranty, as will any visible damage to exterior seal labels. 
Wavetronix is not liable for any bodily harm or damage caused if 
unqualified persons attempt to service or open the back cover of 
this unit. Refer all service questions to Wavetronix or an authorized 
distributor.

Important note
Failure to follow the installation guidelines laid out in this guide 
could result in decreased performance. If you believe it is nec-
essary to deviate from these guidelines, contact a Wavetronix 
application engineer or technical support for assistance and 
recommendations.
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1
Choosing a Mounting Location

Mounting location, height, and offset
Choosing where to mount

Figure 2. The V’s radar footprint

 ˿ The SmartSensor V is a side-fire radar detector that provides 
per lane vehicle volume, average speed, occupancy.

 ˿ For best performance, make sure the lanes being detected are 
all parallel to each other; avoid on- and off-ramps/turn lanes that 
angle away from the road.
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 ˿ Make sure all monitored lanes are within 9 to 200 ft. (2.7 to 
61 m) of the sensor. Up to eight lanes can be detected.; if you 
need more than eight lanes, consider using the SmartSensor 
HD.

 ˿ If you’re putting a sensor on a road with stoplights or stop signs, 
position the sensor toward middle of the block, to reduce the 
likelihood of having stopped vehicles in the V radar footprint.

Figure 3. Midblock installation

 ˿ Keep cable lengths in mind when you pick mounting locations; 
when you use the Wavetronix cable, cable runs can be as long 
as 1400 ft. (426.7 m) if you’re using 24 VDC and RS-485 commu-
nications; for longer connections, consider alternate wired and 
wireless options.

 ˿ Consider timing: after a vehicle passes in front of the sensor, 
there’s a slight delay before the data for that vehicle is sent 
from the sensor. In a time-sensitive application, like supplying 
a variable message sign with per vehicle warning messages, 
make sure the sensor is far enough upstream from the sign that 
the system has time to collect the data, process it, and send it 
to the sign by the time the vehicles reach the problem area.

 ˿ See if you can take advantage of any existing infrastructure in 
the area. The sensor can be mounted on existing poles (with 
the exception of wooden poles and trees), as long as they fall 
within the acceptable offset range. You may also be able to tap 
into existing cabinets, power sources, and communication net-
works. All of these options could save you time and money. 

Note. For more 
on cable lengths, 

see knowledge 
base article 0273, 

SmartSensor V 
Cable Length 

Recommendations, 
available on the 

Wavetronix website.
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Choosing a mounting height and offset
Mounting guidelines in feet

Offset Height (acceptable range)
9 12 (9–15)
10 12 (9–15)
11 12 (9–16)
12 13 (10–16)
13 13 (11–17)
14 14 (11–17)
15 15 (12–18)
16 15 (12–18)
17 16 (13–18)
18 17 (14–19)
19 17 (14–19)
20 18 (15–20)
21 18 (15–21)
22 18 (16–22)
23 19 (16–23)
24 19 (16–24)
25 20 (17–25)
26 20 (17–26)
27 21 (18–27)
28 21 (18–28)
29 21 (18–29)
30 22 (19–30)
31 22 (19–31)
32 22 (19–32)
33 23 (19–33)
34 23 (19–34)
35 23 (20–35)
36 23 (20–36)
37 23 (20–37)
38 24 (21–38)
39 24 (21–39)
40 25 (22–40)
41 25 (22–41)
42 26 (22–42)
43 26 (22–43)
44 27 (23–44)
45 27 (23–45)
46 28 (23–46)
47 28 (24–47)
48 29 (24–48)
49 29 (24–49)

50–180 30 (25– <offset)

Note. Mounting 
height is measured 
from the road’s 
height, not the 
bottom of the pole. If 
installing a new pole, 
remember that part 
of the pole will likely 
be below ground.

Definition. Offset is 
the distance between 
the pole the sensor 
is mounted on and 
the edge of the first 
lane to be detected.

R
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Mounting guidelines in meters
Offset Height (acceptable range)
2.7 3.7 (2.7–4.6)
3.0 3.7 (2.7–4.6)
3.4 3.7 (2.7–4.9)
3.7 4.0 (3.0–4.9)
4.0 4.0 (3.4–5.2)
4.3 4.3 (3.4–5.2)
4.6 4.6 (3.7–5.5)
4.9 4.6 (3.7–5.5)
5.2 4.9 (4.0–5.5)
5.5 5.2 (4.3–5.8)
5.8 5.2 (4.3–5.8)
6.1 5.5 (4.6–6.1)
6.4 5.5 (4.6–6.4)
6.7 5.5 (4.9–6.7)
7.0 5.8 (4.9–7.0)
7.3 5.8 (4.9–7.3)
7.6 6.1 (5.2–7.6)
7.9 6.1 (5.2–7.9)
8.2 6.4 (5.5–8.2)
8.5 6.4 (5.5–8.5)
8.8 6.4 (5.5–8.8)
9.1 6.7 (5.8–9.1)
9.4 6.7 (5.8–9.4)
9.8 6.7 (5.8–9.8)
10.1 7.0 (5.8–10.1)
10.4 7.0 (5.8–10.4)
10.7 7.0 (6.1–10.7)
11.0 7.0 (6.1–11.0)
11.3 7.0 (6.1–11.3)
11.6 7.3 (6.4–11.6)
11.9 7.3 (6.4–11.9)
12.2 7.6 (6.7–12.2)
12.5 7.6 (6.7–12.5)
12.8 7.9 (6.7–12.8)
13.1 7.9 (6.7–13.1)
13.4 8.2 (7.0–13.4)
13.7 8.2 (7.0–13.7)
14.0 8.5 (7.0–14.0)
14.3 8.5 (7.3–14.3)
14.6 8.8 (7.3–14.6)
14.9 8.8 (7.3–14.9)

15.2–54.9 9.1 (7.6– <offset)
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Additional information
 ˿ If the roadway is frequently used by tall vehicles, consider 

choosing a higher mounting height to help avoid occlusion.
 ˿ Don’t use an offset of less than 9 ft. (2.7 m). Also, the sensor can 

be up to 180 ft. (54.9 m) from the road, but don’t go out that far if 
you can avoid it; it could lead to decreased accuracy. 

 ˿ For best results, choose the mounting height in the Height 
column in the table. If you can’t, just keep it somewhere in the 
acceptable range.

Occlusion and multipathing
These are two problems you might face while using a radar 
detector.

Figure 4. Occlusion

Occlusion occurs when one object blocks another object from the 
sensor’s view, as shown above. This can happen with

 ˿ Tall vehicles like semitrucks
 ˿ Signs
 ˿ Barriers and sounding walls
 ˿ Trees and more

Warning. Choosing 
a mounting 
height outside 
that range could 
negatively affect 
sensor accuracy.
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Normal 
detection

Signal that doesn’t 
return to sensor is 

scattered

Signal bouncing off 
wall causes false 

detection 

Figure 5. Left: direct path return; right: multipath return

Multipathing occurs when a large flat surface near the sensor inter-
feres with detection. A radar signal can bounce around several 
times between the surface and the vehicles before returning to the 
sensor. This can make the sensor detect a vehicle where there is 
none.

This can happen with
 ˿ Buildings
 ˿ Signs
 ˿ Guard rails
 ˿ Sounding walls and more

Fixing occlusion problems
 ˿ Move the sensor higher on the pole (keeping it within the rec-

ommendations in the mounting guidelines table).
 ˿ Move the sensor to another spot on the freeway if possible, 

away from obstructions.
 ˿ If there’s a very large barrier in the median, you could do the 

following:
 ̀ Use one sensor on either side of the road, pointing in (be 

sure to give the two sensors a 70-ft./21.3-m lateral offset and 
put them on different RF channels).

 ̀ Put two sensors on the same pole in the middle of the 
median, both pointing out (put them on different RF chan-
nels), but this would mean they are next to the barrier in the 
median and that could cause multipath problems.

Note. A good rule of 
thumb is that 50% 
of a vehicle must 
be visible above 

any barrier in order 
to be detected.



Chapter 1: Choosing a Mounting Location • 15

Fixing multipath problems
 ˿ Move the sensor if possible; make sure it is separated from 

overhead signs, overpasses, tunnels, parallel walls, etc. A 30-ft. 
(9.1-m) lateral separation would be ideal, but even just a few feet 
can make a difference.

 ˿ Adjust the sensor’s sensitivity thresholds.
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2
Installing the SmartSensor V

Attaching the mount to the pole

Figure 6. Attaching the mount

1 Insert the mounting straps through the slots on the mount.
2 Position the mount on the pole at the height you chose from the 

mounting table in the previous chapter.
3 Point the head of the mount toward the middle of the lanes you 

want to detect.
4 Tighten the straps.

Note. Be sure to 
keep the straps 
adjustable until 

you're certain you 
have the correct 
positioning and 

alignment for 
the sensor.
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Attaching the sensor to the mount

Figure 7. Attaching the sensor

1 Align the bolts on the sensor’s backplate with the holes in the 
mount.

2 Make sure the large 10-pin connector at the bottom of the unit 
is pointing towards the ground.

3 Push the bolts through the mount holes.
4 Place the lock washers on the bolts, thread on the nuts and 

tighten.

Aligning the sensor to the roadway

Figure 8. Up-and-down positioning
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1 Tilt the sensor down so the front is aimed at the center of the 
detection area.

Figure 9. Rotating the sensor on a hill: incorrect (left) and correct (right)

2 If the sensor is installed on a road with an uphill/downhill grade, 
rotate the sensor so that the bottom edge matches the grade 
of the road (this will require the purchase of a rotating sensor 
backplate). 

Figure 10. Side-to-side positioning

3 Adjust the side-to-side angle so it’s perpendicular to the flow of 
traffic.
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Applying silicon dielectric compound

Figure 11. Applying the compound

1 Tear the tab off the tube of silicon dielectric compound that 
came with the sensor.

2 Squeeze about half of the compound onto the connector at the 
base of the sensor.

Connecting the cable

Figure 12. Cable run through pole (left) and through conduit (right)

1 Insert the cable connector into the sensor connector. Be aware 
that it is a keyed connector.

Note. The V sensor 
uses an 8-conductor 
cable that can 
be ordered from 
Wavetronix. It’s also 
possible to order 
a retrofit V with a 
legacy connector; 
this would use the 
older SmartSensor 
9-conductor cable.
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2 Twist the cable connector clockwise until you hear it click into 
place.

3 Run the cable through the pole/conduit. Leave some slack at 
the top to reduce strain on the cable connector and create a 
drip loop. The recommended way to do this is shown above, 
including the use of a zip tie to secure the drip loop to the 
mount. This method also gives you something to work with 
should you someday need to move the sensor to a different 
spot on the pole.

4 If there’s excess cable, don’t cut it, as you may need it at a later 
time; leave it in the pole.

Note. When you run 
the cable through 
the pole/conduit, 

don’t drill through 
the sensor mount.
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3
Installing Power, 

Surge Protection, and 
Communications

How you install power, surge protection, and communication mod-
ules varies based on what enclosures you’re using and where 
they’re located.

Installations with a pole-
mount box only
As shown below, this is an installation where the sensor cable runs 
down the pole to the pole-mount box and to nowhere else. Power 
comes from solar, a battery, or a power line that runs straight to the 
pole; communications are wireless or use a comms line that runs 
straight to the pole.

Warning. We strongly 
recommend you 
follow the guidelines 
in this chapter, 
especially as they 
relate to surge 
protection. Failure to 
properly protect your 
sensors from surges 
will void the sensor 
warranty. If you need 
more information, 
contact support@
wavetronix.com.
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Figure 13. Installation with pole-mount box and no cabinet

Setting up the pole-mount box
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Figure 14. Standard Preassembled Cabinet (pole-mount box)

Note. This section 
assumes you are 

using the Standard 
Preassembled 

Cabinet from 
Wavetronix. If you 
bought individual 

Click modules 
instead, see 

knowledge base 
article 0295,  

Assembling the 
Click Power Plant, 

available on the 
Wavetronix website.
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Figure 15. Attaching the pole-mount box

1 Find the mounting brackets that were included in the package 
and attach them to the back of the Standard Preassembled 
Cabinet.

2 Use Band-It or a similar clamping system to attach the Standard 
Preassembled Cabinet to the pole.
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Figure 16. Connecting power cable to terminal blocks

3 Insert the power cable through the leftmost cable grip on the 
bottom of the box. Twist the cable grip to tighten.

4 Insert the black conductor into the round hole on the plug por-
tion of the L terminal block. Insert a small screwdriver into the 
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square hole above it, and rock upwards to secure the conduc-
tor in place.

5 Repeat step 4 with the white conductor in the N terminal block, 
and the green conductor in the G terminal block, as shown 
above.
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Figure 17. Connecting sensor cable to terminal blocks

6 Insert the sensor cable (the pigtail cable coming from the 
sensor)into the middle grip on the bottom of the box. Twist the 
cable grip to tighten.

7 Follow the instructions in step 4 to land each conductor into 
the correct terminal block. The blocks are color-coded for your 
convenience: land the red conductor into the block with the red 
label, and so on.
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Figure 18. Connecting earth ground

8 Connect the grounding lug to earth ground.

More information about this setup
This cabinet is designed to be mounted on a pole and to provide 
everything your sensor needs:

 ˿ The Click power plant, consisting of a circuit breaker, AC surge 
protector, and AC to DC converter.

 ˿ The Click 200, which is a lightning surge protector. This device 
is where the sensor cable is landed (via the terminal blocks). 
It protects the rest of the pole-mount box from surges coming 
from the sensor cable. It’s also where you can plug in to com-
municate with and configure the sensor.

There are no communication options besides the RS-232 and RS-
485 on the Click 200. An additional communication device can be 
easily added to communicate with the installation remotely.

Warning. For installs 
with only the pole-
mount box (no traffic 
cabinet), you need 
the single Click 
200 in the Standard 
Preassembled 
Cabinet. Failure to 
use a Click 200 
could void the 
sensor warranty. 
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Installations with a pole-mount 
box and traffic cabinet
As shown below, this is an installation where the sensor cable runs 
down the pole to the pole-mount box, then down to ground level, 
where it runs underground to a traffic cabinet. Power and commu-
nication modules are located in the cabinet, and power is sent to 
the sensor via the sensor cable.

Figure 19. Installation with pole-mount box and traffic cabinet

Setting up the pole-mount box
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Figure 20. Surge Preassembled Cabinet (pole-mount box)

Note. This section 
assumes you're 

using the Standard 
Preassembled 

Cabinet from 
Wavetronix. 

If you bought 
individual Click 

modules instead, 
see knowledge 

base article 0295, 
Assembling the 

Click Power Plant, 
available on the 

Wavetronix website. 
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Figure 21. Attaching the pole-mount box

1 Find the mounting brackets that were included in the pack-
age and attach them to the back of the Surge Preassembled 
Cabinet.

2 Use Band-It or a similar clamping system to attach the Surge 
Preassembled Cabinet to the pole.
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Figure 22. Connecting sensor cable to terminal blocks

3 Insert the sensor cable (the pigtail cable coming from the 
sensor) through the rightmost cable grip on the bottom of the 
box. Twist the cable grip to tighten.

4 Start connecting conductors to the terminal blocks marked “To 
SmartSensor”: insert the red conductor into the round hole 
on the plug portion of the +DC terminal block. Insert a small 
screwdriver into the square hole above it, and rock upwards to 
secure the conductor in place.
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5 Repeat step 4 to land each conductor into the correct terminal 
block. The blocks are color-coded for your convenience: land 
the black conductor into the block with the black label, and so 
on.
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Figure 23. Connecting homerun cable to terminal blocks

6 Insert one end of the homerun sensor cable (the cable that runs 
to the traffic cabinet) into the leftmost grip on the bottom of the 
box. Twist the cable grip to tighten.

7 Follow the instructions in steps 4 and 5 to land each conductor 
into the correct spots in the set of terminal blocks marked “To 
Traffic Cabinet,” remembering to follow the color-coded labels.
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Figure 24. Connecting earth ground
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8 Connect the grounding lug to earth ground.

Setting up the traffic cabinet
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Figure 25. Standard Preassembled Backplate (for traffic cabinet)
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Figure 26. Mounting the backplate in the cabinet

1 If you haven’t already, run the homerun cable back to the traffic 
cabinet.

Note. This section 
assumes you are 
using the Standard 
Preassembled 
Backplate from 
Wavetronix. 
If you bought 
individual Click 
modules instead, 
see knowledge 
base article 0295, 
Assembling the 
Click Power Plant, 
available on the 
Wavetronix website.
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2 Use the included screws to mount the Standard Preassembled 
Backplate in the traffic cabinet.

Lightning
Surge

Protection

Wavetronix

Pr
ot

ec
te

d
Pr

ot
ec

te
d

Click!
200

RS
-4

85
RS

-2
32

 D
CE

110 VAC

Sm
artSensor GNDGNDRDTDCTSRTSGND485+485-GND-DC+DC

L N GGL
GNDGNDRDTDCTSRTSGND485+485-GND-DC+DC

Figure 27. Connecting power cable to terminal blocks

3 Start by connecting the power cable. This backplate is shipped 
from Wavetronix with the conductors in the cable already ter-
minated in a terminal block plug. Insert this plug into the power 
terminal blocks. 

4 If for some reason the conductors aren’t terminated into the 
terminal block plug, terminate them by inserting each conduc-
tor into the corresponding round hole on the plug (match each 
conductor to the label of the same color on the plug). Insert 
a small screwdriver into the square hole above it, and rock 
upwards to secure the conductor in place. Repeat with each 
conductor.
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Figure 28. Connecting sensor cable to terminal blocks

5 Now wire the sensor cable (the homerun cable coming from the 
pole-mount box): follow the instructions in step 4 to land each 
conductor into the correct terminal block. The blocks are col-
or-coded for your convenience: land the red conductor into the 
block with the red label, and so on.

6 Make sure the backplate is connected to earth ground.

More information about this setup
Following this section provides everything your sensor needs:

 ˿ The Click power plant, consisting of a circuit breaker, AC surge 
protector, and AC to DC converter, located in the traffic cabinet.

 ˿ Two Click 200 modules, which are lightning surge protectors, 
one at either end of the underground cable run. This protects 
all the equipment, especially the sensor, from power surges on 
the cable, such as those caused when lightning hits the ground 
near where it’s buried, which makes these very important! It’s 
also where you can plug in to communicate with and configure 
the sensor.

There are no communication options in this setup besides the RS-
232 and RS-485 on the Click 200. An additional communication 
device can be easily added to communicate with the installation 
remotely.

Note. All electronic 
components should 
be grounded.

Warning. Using 
two Click 200s is 
standard Wavetronix 
procedure for 
underground 
cable runs. Failure 
to follow these 
guidelines will void 
the sensor warranty. 
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4
Getting Started With 

SmartSensor Manager

SmartSensor Manager basics
SmartSensor Manager (SSM) is software that lets you configure and 
interact with the SmartSensor V sensor. It can only be installed on 
a PC.

Downloading and running SSM

Figure 29. Finding the SSM download on the Wavetronix website

Note. The newest 
version of SSM is 
always available 

on the Wavetronix 
website.
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1 In a browser, navigate to www.wavetronix.com/en/support.
2 Under the SmartSensor V heading, click Downloads >.
3 Click Latest Software.
4 No installation is necessary; simply run the downloaded exe-

cutable file to launch SmartSensor Manager. The program will 
open to the screen below.

Figure 30. SmartSensor Manager connection screen

Using the Help menu
Setting Description Details
Table of Contents Brings up table of 

contents for all help 
information available. 
Click on a topic and 
then click Display 
Help Topic to view 
the help screen for 
that topic.

Much of this 
information is 
also available as 
context-sensitive 
help, indicated by ? 
icons throughout the 
software.

About SmartSensor 
Manager

Shows version 
number and copyright 
information.

This brings up the 
same image and 
information shown on 
the software splash 
screen.

Note. The last entry 
in the Table of 
Contents is Release 
Notes, which, when 
selected, displays 
information on the 
current and previous 
versions of SSM. 
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5
Connecting to the Sensor

SSM communication basics

Figure 31. Connection screen

SmartSensor Manager can connect to your sensors via a serial (RS-
232 or RS-485), modem, or Internet (IP address) connection; this 
may require additional equipment.
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Making a serial connection

Figure 32. Serial connection window

1 On the main screen, select the Serial (COM Port) radio button, 
and then click OK to make the Serial connection window 
appear.

2 If desired, click Advanced to see advanced settings.
3 When ready, in the Serial connection window, click Connect.

Advanced serial connection settings
 ˿ PC Com Port Settings – By default, SSM is set to automatically 

detect PC com port & baud rate settings. To manually configure 
these settings, click the Specify PC com port & baud rate set-
tings radio button. This will activate the Port # and Baud Rate 
(bps) drop-down lists.

 ˿ Additional Response Wait Time – Lets you change how long 
the software waits for a response before timing out. Click the 
Use an additional checkbox to enter the number of additional 
milliseconds that the software should wait.

 ˿ SmartSensor Network Protocol – If there is only one sensor 
on the bus, leave this set to Simple. If your connection can see 
several sensors (they’re all on a single bus, for example), set 
this to Multi-drop Network. You can choose to enter the ID of 
the sensor you want to connect to or tell the sensor to auto- 
detect the multidrop ID.

Note. You may need 
a USB to serial 
adapter to connect 
to your computer.
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 ˿ Time Synchronization – Click the checkbox to have the Smart-
Sensor V automatically synchronize with the PC clock.

Click the checkbox at the bottom of the Advanced Connection Set-
tings window to use the new settings as default. Click OK to save 
the new settings or Cancel to return to default.

Making a modem connection

Figure 33. Modem connection window

1 On the main screen, select the Modem (Phone #) radio button, 
and then click OK to make the Modem connection window 
appear.

2 In the Phone Number field, enter the phone number of the 
modem.

3 Click Dial.

Advanced modem settings
 ˿ Local Modem Settings – If needed, enter the initialization 

string and auto-find command in their respective text fields. 
Click Restore Defaults to return these functions to their default 
settings. SmartSensor Manager will automatically detect the 
port number and baud rate, so these settings cannot be 
changed.

 ˿ Additional Response Wait Time – Lets you change how long 
the software waits for a response before timing out. Click the 

Note. If you’d prefer, 
you can use the Dial 

Manually option. 
This will require 

you to pick up the 
telephone receiver 

and manually dial 
the phone number.

Note. The phone 
book icon next to the 
text fields allows you 

to browse through 
previously saved 
addresses in the 

SSM address book. 
For more information, 

see the Address 
Book section of 

this chapter.
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Use an additional checkbox to enter the number of additional 
milliseconds that the software should wait.

 ˿ SmartSensor Network Protocol – If there is only one sensor 
on the bus, leave this set to Simple. If your connection can see 
several sensors (they’re all on a single bus, for example), set 
this to Multi-drop Network. You can choose to enter the ID of 
the sensor you want to connect to or tell the sensor to auto-de-
tect the multidrop ID.

 ˿ Time Synchronization – Click the checkbox to have the Smart-
Sensor V automatically synchronize with the PC clock. 

Click the checkbox near the bottom of the Advanced Connec-
tion Settings window to use the new settings as default. The OK 
button saves the new settings and the Cancel button cancels the 
changes. 

Making an Internet connection

Figure 34. Internet connection window

1 On the main screen, select the Internet (TCP/IP) radio button, 
and then click OK to make the Internet connection window 
appear.

2 In the IP Address or IP Alias text field, enter an IP Address.
3 In the TCP Port text field, enter a port number.
4 If desired, click Advanced to see advanced settings.

Note. The 
SmartSensor V 
is not a native IP 
device. Therefore, 
connecting via the 
Internet requires a 
terminal server, such 
as a Click 301 serial 
to Ethernet converter 
in the cabinet, or 
an external modem 
to put it on a 
cellular network.

Note. The IP icon 
next to the text 
fields allows you 
to browse through 
previously saved 
addresses in the 
SSM address book. 
For more information, 
see the Address 
Book section of 
this chapter.
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5 When ready, in the Internet connection window, click Connect.
6 Once SSM connects to a sensor, click Continue.

Advanced Internet connection settings
 ˿ Additional Response Wait Time – Lets you change how long 

the software waits for a response before timing out. Click the 
Use an additional checkbox to enter the number of additional 
milliseconds that the software should wait.

 ˿ SmartSensor Network Protocol – If there is only one sensor 
on the bus, leave this set to Simple. If your connection can see 
several sensors (they’re all on a single bus, for example), set 
this to Multi-drop Network. You can choose to enter the ID of 
the sensor you want to connect to or tell the sensor to auto-de-
tect the multidrop ID.

 ˿ Time Synchronization – Click the checkbox to have the Smart-
Sensor V automatically synchronize with the PC clock. 

Click the checkbox near the bottom of the Advanced Connec-
tion Settings window to use the new settings as default. The OK 
button saves the new settings and the Cancel button cancels the 
changes.

Advanced communication tools
Uploading firmware

Figure 35. Firmware/software compatibility window

1 If the version of SSM doesn’t match the version of the sensor’s 
embedded firmware, then after you click Connect, the Warning 
screen will appear.

2 If you would like specifics on the mismatch, click the View 
Details button.

3 Click UPLOAD, or, if you prefer not to upgrade at this time, click 
Exit SmartSensor Manager or Continue w/o upload.

Note. Click 
Continue w/o 

Upload if you need 
to continue using 

the current version 
of SmartSensor 

Manager. 
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Version comparison details

Figure 36. Version comparison details

 ˿ Version – Shows the software version.
 ˿ Programmable Hardware – Shows the FPGA version.
 ˿ Year – Shows the year of the version’s release in YY format.
 ˿ Algorithm/Month – Shows the month of the version’s release 

in MM format, as well as the operating mode; this will appear as 
an S for side fire mode and an F for forward fire mode.

 ˿ Day.Application – Shows the day of the version’s release in 
DD format as well as the current application; this will appear as 
an S for sensor or a D for diagnostic.

Using connection properties

Figure 37. Current Connection Properties window
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1 Go to File > Properties to open the Current Connection Prop-
erties window, which shows you information about the current 
connection.

Settings Description Details
Description

Type Shows the type of 
connection (serial, 
modem, or Internet). 

This will say 
"Disconnected" if 
the software is not 
currently connected to 
a sensor. 

Port / Phone # / 
Address

Displays information 
about the connection 
endpoint. 

The name of this field 
varies based on the 
kind of connection 
made.

Protocol Indicates whether 
the sensor is on a 
multidrop network 
(multiple sensors on 
the same bus) or a 
simple sensor network 
(single sensor on a 
bus).

This reflects the 
protocol settings 
that you chose in the 
Advanced Connection 
Settings window. 

Response Wait Time

Automatic Shows the number 
of milliseconds 
SmartSensor Manager 
will automatically wait 
for a response from a 
specific sensor.

This field can't be 
manually edited. It can 
only be re-calculated 
using the Re-calculate 
button.

Additional Shows the number of 
additional seconds 
of wait time you've 
added to the 
automatic response 
wait time. This number 
can be changed on 
this screen.

Changes how long 
the software waits for 
a response before 
timing out. This may 
be useful if your 
connection has a lot of 
latency.
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Settings Description Details
Total Shows the total 

number of seconds 
SmartSensor 
Manager will wait for 
a response before 
timing out. 

N/A

Re-calculate Re-calculates the 
automatic response 
wait time.

The re-calculated 
wait times vary 
slightly because 
SmartSensor Manager 
averages recent 
sensor response 
times to calculate the 
automatic wait time.

Save As Default Saves the new 
settings as default.

N/A

2 Click OK to close the window.

Address book
The address book can save connection information for both 
modem and Internet connections, allowing you to access this infor-
mation later and connect quickly without reentering anything.

By default, accessing the address book will open the address book 
file (.abf) that you most recently had open. Depending on your kind 
of connection, either your Internet or modem entries will appear.

Creating an address book
1 Go to File > Address Book > New. 
2 In the File Name field, enter a name for your new address book 

file (.abf). 
3 Select a location for the file, and click Open. This makes the 

new .abf file automatically open.



42 • SmartSensor V User Guide

Opening an address book using the menu bar

Figure 38. Opening the address book using the menu bar

1 After connecting to a sensor, go to File > Address Book > 
Open. 

2 Select either Modem Entries or Internet Entries. This opens 
the selected entries of your last opened address book. 

Opening an address book using 
the connection window

Figure 39. Opening the address book using the connection window

Note. If you access 
the address book via 

the menu bar, you 
won't be able to use 

an address book 
entry to connect to 
a sensor. However, 
you can still create 

and edit entries.

Note. If you're 
already connected 

to a sensor, you can 
easily access any 

connection window 
by going to File > 
New Connection.
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1 After opening SmartSensor Manager, select either Modem 
(Phone #) or Internet (TCP/IP), and click OK. 

2 In the connection window, click the address book on the right 
side. This opens the respective entries of your last opened 
address book. 

Using an address book

Figure 40. Address book for modem entries

Setting Description Details
Select Enters a selected 

entry's information 
into the respective 
connection window. 

When you are 
connected to a sensor, 
the Select button will 
be disabled. You'll 
be able to edit the 
address book entries, 
but you will not be 
able to connect unless 
you first disconnect 
from the sensor.

New Creates a new 
address book entry. 

N/A

Note. The connection 
window is the only 
way to use the 
address book to 
connect to a sensor.

Note. If you're adding 
an Internet entry, 
you need to enter 
either an IP alias 
(domain name) OR 
an IP address. Don't 
fill out both fields. 
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Setting Description Details
Edit Edits the information 

contained in a 
highlighted entry.

N/A

Delete Deletes the selected 
entry.

N/A

Close Exits out of the 
address book.

N/A

Troubleshooting
Using the Communication error window

Figure 41. Communication error window

1 If the sensor can no longer communicate with the sensor, the 
Communication error window appears. 

2 If desired, click Details >> to see communication error details.
3 Click Retry to tell SSM to try to communicate with the sensor 

again.
4 If the sensor cannot reconnect, click Cancel to disconnect and 

close SSM.

Understanding the communication error details

Figure 42. Communication error details
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Setting Description Details
Operation Shows the operation 

SSM is trying to 
accomplish.

N/A

Response Error Shows the response 
error SSM has 
encountered.

N/A

Error Code Gives the error code 
related to the specific 
error.

N/A

Reliability Indicates the 
percentage of 
communication 
attempts that 
were successfully 
completed.

N/A

Automatic Retries Shows the number 
of times the SSM 
automatically 
attempts to reconnect 
before showing the 
communication error 
screen.

N/A

Response Timeout Displays the 
total number of 
milliseconds that SSM 
waited before timing 
out the requested 
operation.

N/A

Troubleshooting latency issues
1 If you retry multiple times to communicate with the sensor and it 

still won't connect, go to Edit > Sensor Settings.
2 Click the Communication tab.
3 Edit the response delay.
4 Click Save to Sensor.

Note. The reliability 
percentage is reset 
each time you make 
a new connection to 
the sensor. So the 
percentage you see 
in the Communication 
error window only 
relates to your 
current connection.

Definition. Latency 
is the amount of time 
it takes for a packet 
of data to get from 
one point to another.
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6
Configuring Sensor Settings

There are several ways to access and change sensor settings 
using SSM.

Sensor information

Figure 43. Sensor Information window
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Viewing sensor info
1 Make sure you're connected to a sensor.
2 Go to File > Sensor Info to open the Sensor Information 

window, which displays the properties unique to each sensor. 

Setting Description Details
Identification

Serial Number Shows the 16-digit 
serial number. It can 
be used to uniquely 
identify the sensor.

Can't be changed.

Description Shows the description 
of the sensor and/or 
the installation site. 

This is set by going 
to Edit > Sensor 
Settings and editing 
the Description field.

Location Describes the location 
of the sensor. 

This is set by going 
to Edit > Sensor 
Settings and editing 
the Location field.

Sensor ID Shows the 4-digit 
numeric string used to 
identify the sensor on 
a multidrop network. 
The SmartSensor 
Multidrop protocol 
uses the sensor ID 
to uniquely address 
sensors on a shared 
bus. 

This is set by going 
to Edit > Sensor 
Settings and editing 
the Sensor ID field.
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Setting Description Details
Serial Interface Indicates which of the 

sensor’s four ports it is 
using to communicate. 
The four ports are RS-
232, RS-485, EXP-A, 
and EXP-B.

Can't be changed. The 
two expansion ports 
(EXP-A and B) are 
currently not available 
for use.

Firmware Versions

DSP Shows which version 
of DSP the sensor is 
operating on.

N/A

FPGA Shows which version 
of FPGA the sensor is 
operating on.

N/A

Sensor Settings
Go to Edit > Sensor Settings to view and change sensor options. 

If no sensor connection is active, selecting this will open a directory 
box, allowing you to find SmartSensor configuration (.ssc) files that 
are saved on your computer. You can also use this directory box to 
create a new .ssc file.

Saving and restoring sensor settings

Figure 44. Buttons used for saving and restoring settings
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Setting Description Details
Open from File Restores settings from 

an existing .ssc file.
Once the settings 
have been restored, 
you must click Save to 
Sensor if you want the 
sensor updated with 
the restored settings.

Save to File Saves the settings 
currently entered 
in the Sensor 
Settings screens 
to a SmartSensor 
configuration file (.ssc) 
on your computer.

This button can be 
used to back up your 
settings.

Open from Sensor Returns all settings to 
those currently saved 
on the sensor.

N/A

Save to Sensor Saves the changes 
you make to the 
sensor.

If you leave the 
settings screen before 
clicking this button, 
any changes you 
made will be lost.

Changing the General tab settings

Figure 45. General tab

Note. Clicking the 
Save to File button 
doesn't save the 
changes to your 
sensor. If you want 
to update and then 
back up your sensor, 
you need to click 
both Save to File 
and Save to Sensor.
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Setting Description Details
Serial Number Shows the 

identification number 
assigned to the sensor 
by Wavetronix.

Can’t be changed.

SmartSensor 
(Multidrop) ID

Allows you to enter a 
4-character ID number 
that is used to identify 
the sensor on a 
multidrop network.

Each sensor on a 
multipdrop network 
must have a unique ID 
number. If you change 
this field, the Sensor 
Information window 
reflects the change.

RTMS ID Sets the sensor 
to use the RTMS 
communication 
protocol (although 
only a portion of the 
RTMS commands 
are emulated). This 
doesn’t turn off native 
SSHD protocol.

Enter an ID if your 
controller or backend 
system was originally 
configured for an 
RTMS model X3 
sensor and is still 
expecting data in 
RTMS protocol.

Description Lets you create a 
description of the 
sensor. Limit of 32 
characters.

Change this if you 
think you’ll find it 
useful in identifying 
the sensor later.

Location Lets you enter the 
sensor’s location. Limit 
of 32 characters.

Change this if you 
think you’ll find it 
useful in identifying 
the sensor later.

Orientation Lets you mark which 
direction the sensor is 
pointing.

Change this if you 
think you’ll find it 
useful in identifying 
the sensor later.

Measurements Units Allows you to choose 
between English 
(mph/feet) and 
metric (kph/meters) 
measurements. 

Purely for your 
convenience—does 
not affect sensor 
performance.



Chapter 6: Configuring Sensor Settings • 51

Setting Description Details
RF Channel Lets you change 

which radio frequency 
channel the sensor is 
transmitting on.

If you’re using multiple 
sensors within 120 
feet of each other, set 
each to its own RF 
channel.

Changing the Communication tab settings

Figure 46. Communications tab

Setting Description Details
Baud Rates

RS-232 Port Lets you set the baud 
rate for the RS-232 
port.

We recommend 
using the RS-232 port 
for configuring the 
sensor. 

RS-485 Port Lets you set the baud 
rate for the RS-485 
port.

We recommend using 
the RS-485 port for 
pushing/polling data. 



52 • SmartSensor V User Guide

Setting Description Details
Expansion Port A/B Lets you set the baud 

rate for expansion 
port A and B.

These ports are 
currrently not 
available for use.

Response Delays (Milliseconds)

RS-232 Lets you set how long 
the sensor will wait 
before responding to 
a received message, 
shown in milliseconds.

Change this if 
you’re using a 
communication 
device that can’t 
quickly change 
transmission direction

RS-485 Lets you set how long 
the sensor will wait 
before responding to 
a received message, 
shown in milliseconds.

Change this if 
you’re using a 
communication 
device that can’t 
quickly change 
transmission direction.

Exp. A/B Lets you set how long 
the sensor will wait 
before responding to 
a received message, 
shown in milliseconds.

These ports are 
currrently not 
available for use.

Advanced Comm Register

Simple Protocol Allows you to either 
enable or disable 
Simple SmartSensor 
protocol. 

By default, Simple 
protocol is enabled. 
Simple protocol must 
be disabled if you 
are using a multidrop 
network or if you 
plan on using RTMS 
protocol.

Flow Control Enables or disables 
flow control 
handshaking on the 
sensor. Enable this 
feature by selecting 
RTS/CTS from the 
drop-down menu.

Keep this set to 
None unless you are 
using a device that 
requires hardware 
handshaking.

Note. If you increase 
the response 

delay, you should 
also increase 
the additional 

response wait time 
that SmartSensor 

Manager uses when 
communicating 

to the sensor.
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Setting Description Details
Data Push Setup

Enabled Allows you to enable 
or disable data push 
for a particular port.

Disable data push 
if you have multiple 
sensors sharing the 
same data bus. 

Port Allows you to select 
the ports you want to 
enable data push for.

Exp. A and Exp. B are 
currently not available 
for use.

Data Type Lets you choose the 
type of data that is 
pushed over the port.

SS Bin Data: interval 
data

SS Event Data: per 
vehicle data

SS Actuation: 
presence data

RTMS Bin Data: RTMS 
protocol formatted 
interval data

Other settings
Changing sensor date and time

Sync

Save

Undo

Figure 47. Sensor date and time screen

Note. You can either 
set up the sensor 
to push different 
types of data over 
the same port, or 
you can push one 
type of data over 
multiple ports. 
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1 Go to Edit > Sensor Date & Time to open the Sensor Date and 
Time screen.

2 Change the following settings as needed:

Setting Description Details
Sensor Date and 
Time

Allows you to 
manually change the 
date and time.

When you initially set 
up the sensor, it's best 
practice to manually 
set the date and time 
just to make sure the 
time is correct.

Automatically 
adjust for local 
computer . . .

Automatically 
adjusts the sensor to 
accomodate for local 
computer timezone 
and daylight saving 
time settings.

N/A

Sync Performs a one-time 
sync of the sensor to 
the PC’s UTC time.

N/A

Save Saves any changes 
you've made to your 
time settings.

N/A

Undo Undoes any changes 
made.

N/A

Automatically syn-
chronize sensor . . .

Automatically syncs 
the sensor to the PC 
clock's UTC time.

N/A

Changing operating mode
1 Go to Edit > Operating Mode. 
2 Select either Side Fire or Forward Fire.

Note. Side Fire mode 
is standard. If you 
would like to use 

Forward Fire mode, 
contact support@

wavetronix.com.  
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7
Configuring Lanes

Automatic lane configuration

Figure 48. Lane Configuration screen
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After selecting the Automatic button, many of the options on 
the right side of the screen are grayed out. Begin with auto con-
figuration, and if you need to make further adjustments, you can 
manually configure lanes as well.

Starting automatic lane configuration

Figure 49. Confirming automatic lane configuration

1 Go to Edit > Lane Configuration. 
2 Click the Automatic button.
3 If you would like to set constraints on the configuration through 

the Edit Range Blinders or Manage Gain buttons, do so now. 
For more information on these options, see the following 
sections.

4 Click the Restart button in the bottom-right corner of the 
screen.

5 When the pop-up appears, click Yes. SmartSensor Manager will 
now automatically begin detecting and configuring lanes, and 
the screen will show a visual depiction of the lanes and vehicle 
detections in real time.

6 Save the configuration by clicking the Finished button in the 
bottom-right corner.

Note. Free-flowing 
traffic in each lane 

is required for 
proper configuration. 

The time required 
for configuration 
depends on the 
volume of traffic 

present in the lanes, 
but is typically only 

a few minutes. 
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Editing range blinders

Figure 50. Editing range blinders

1 Click the Edit Range Blinders button. Red bars (range blinders) 
will appear at the top and bottom of the roadway display and 
any previously displayed roadways will be cleared.

2 Click on one of the range blinders and drag its edge to the 
desired range (refer to the range markers on the left side of the 
screen).

3 Repeat Step 2 for the other range blinder if necessary.
4 Continue with the configuration process.

Note. Using range 
blinders will narrow 
the search area 
of the automatic 
lane configuration 
process, which 
allows you to 
configure faster and 
avoid configuring 
undesired lanes. 
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Managing gain

Figure 51. Changing the sensor's gain value

1 Click the Manage Gain button on the right side of the screen.
2 In the Manage Sensor's Gain window, enter a new gain value in 

the textbox.
3 Click Ok.
4 Continue with the configuration process.

About gain
Gain is the strength of the signal sent out to the roadway. The 
stronger the transmitted signal, the more returns you can get. You 
can increase the gain if you're looking at traffic and you're not 
seeing any signal back.

The software will automatically adjust the gain as needed. How-
ever, if you're in an area where there's a lot of reflection, you may 
want to manually adjust it. For more information, see knowledge 
base article 0467, Understanding Gain in the SmartSensor V.

Note. The default 
starting point of 5 
is also the largest 

starting point 
allowed. If you enter 
a larger value, 5 will 

be used. If you are 
managing the gain, 

you should generally 
change the starting 

point to a 3 or 4. 
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Manual lane configuration

Figure 52. Manual lane configuration

If the sensor is unable to automatically configure itself, you can 
manually configure it by adding, removing, or adjusting lanes, lane 
dividers, and lane centers.

Accessing manual configuration options
1 Go to Edit > Lane Configuration. 
2 Click the Manual button on the right side of the screen; most of 

the buttons in the toolbar on the right of the screen will change 
from gray to black.

Adjusting lanes
1 Click Adjust Lanes.
2 Click your cursor on any visible shoulder (gray line), lane divider 

(white line), or lane center (pink line), and drag it to the desired 
position.

Note. Lane centers 
(pink lines) only 
appear when the 
cursor is placed 
directly over them. 
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Figure 53. Adjusting lanes

Adding lane dividers
1 Click Paint Lines.
2 Click in paved (black) areas to add new lane dividers. This 

allows you to create new lanes.

Removing a lane divider
1 Click Remove Lines.
2 Click a lane divider to delete it.

Removing a lane
1 Click Remove Lane.
2 Click on a lane to remove the entire lane.

Adding a road
1 Click Construct Roads.
2 Click anywhere in the background (khaki) area to insert a new 

road.
3 Click Adjust Lanes, and widen the road as desired.
4 Add and adjust lanes and lane dividers as needed.

Note. SmartSensor 
Manager allows 

a maximum of 
eight lanes.
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Removing a road
1 To remove an entire road, including all lanes, click Construct 

Roads.
2 Click on a road to remove it.

Adding a barrier
1 Click Construct Barriers.
2 Click in paved (black) areas to add a barrier.

Removing a barrier
1 Click Remove Barriers.
2 Click on an existing barrier to remove it.

Reversing lane direction
Before

After

Figure 54. Reversing the direction of the center lane

1 Click Reverse Direction.
2 Click on a lane to reverse its direction.
3 Repeat step 2 until all lanes reflect the actual direction traveled 

by detected vehicles.

Definition. 
Constructing a 
barrier or median is 
essentially the act of 
dividing a single road 
into two separate 
roads. SmartSensor 
Manager defines a 
barrier or median 
as two adjacent 
shoulder lines or two 
shoulder lines with 
only background 
(khaki-colored) areas 
in between them.

Note. Using the 
Reverse Direction 
button only affects 
the SmartSensor 
Manager display, 
not the sensor or 
any detections.
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Editing lane names

Figure 55. Editing lane names

1 Click Edit Lane Names.
2 In the Edit Lane Names window, enter new names for all lanes. 
3 Click OK.

Lane names and RTMS protocol
The RTMS protocol can report up to eight zones. By default, the 
first zone is associated with the lane closest to the sensor; the 
second zone is associated with the next closest lane and so on. To 
map the lanes in a different order, enter the “#” sign followed by a 
unique number character between 1 and 8. (Unused lanes do not 
need to be named.) The other characters are ignored but may be 
used for clarification purposes. Remember, a lane with the name 
“#1” will be reported first in the RTMS protocol, corresponding to 
zone 1; a lane with the name “#2” will be reported second, corre-
sponding to zone 2.

Note. Lane names 
can also be changed 

by going to Sensor 
Settings and 

clicking on the Data 
Collection tab.
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Understanding the Update, Undo, 
Restart, and Finished buttons

Figure 56. Update, Undo, Restart, and Finished buttons

Setting Description Details
Update Saves all manual 

changes.
This button allows 
you to save without 
closing the settings 
screen.

Undo Removes any 
unsaved manual 
changes.

N/A

Restart Erases all manual 
changes that have 
been made and 
automatically recon-
figures the road.

N/A

Finished Saves the lane con-
figuration and opens 
the Traffic (Event 
Data) screen so 
you can verify lane 
configuration.

N/A
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Lane adjustments
You can adjust PGA, extension time, and other lane setup settings 
by going to Edit > Sensor Settings > Data Collection and Edit > 
Sensor Settings > Lane Calibration. Interval data and vehicle clas-
sification are covered in chapter 9.

Adjusting loop emulation settings

Figure 57. Data Collection tab

Setting Description Details
Default Loop Size & 
Spacing

Makes your system 
emulate a system with 
inductive loops. These 
settings are read by a 
Click contact closure 
device, which uses 
that information to 
send contact closures 
that are properly timed 
to emulate a given 
loop size and spacing.

Use this if you used 
the SmartSensor V to 
replace loops, and the 
rest of your system 
is still configured to 
deal with loops. This 
way the system keeps 
getting the sort of data 
it expects to see.
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Adjusting lane properties and thresholds
Setting Description Details
PGA Changes the radar's 

overall sensitivity. 
Increasing the value 
will decrease the 
sensitivity, which 
could result in missed 
detections.

Before changing 
this setting, contact 
support@wavetronix.
com. 

Extension Time Increases or 
decreases the 
extension time, which 
the sensor uses to 
prevent vehicles 
with trailers from 
being broken up into 
multiple detections.

Adjust this setting if 
the sensor seems 
to be mishandling 
detections of vehicles 
with trailers. Increasing 
the extension time 
will help make sure 
such vehicles aren’t 
counted as multiple 
detections, but too 
much can lead to 
multiple vehicles 
being detected as a 
single vehicle.

Lane Setup

Lane Name Allows you to change 
the name of the lane.

This can also be 
changed in the Lane 
Configuration screen. 
When you change 
the lane name here, 
it updates the Lane 
Configuration screen 
as well, and vice 
versa. 

Lane Direction Shows the direction of 
traffic that was set by 
a user.

This can also be 
changed in the Lane 
Configuration screen. 
This is mostly for 
visual representation 
only and will not 
change reported data.

Note. SmartSensor  
Manager uses 
the terms "gain" 
and "PGA" 
interchangeably.

Note. Unlike the 
SmartSensor HD, it 
is often necessary 
to calibrate the 
SmartSensor V 
for vehicle length 
classification 
and occupancy 
measurements. This 
calibration should 
be done on a site-
by-site basis and is 
dependent upon 
detection thresholds.
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Setting Description Details
Scale Occupancy Increases or 

decreases the 
occupancy calculated 
for all vehicles in a 
specified lane.

The occupancy scale 
factor is the ratio 
of each lane’s loop 
size to the default 
loop size. Adjust this 
setting if occupancy is 
consistently too high 
or too low.

Scale Speed Raises or lowers the 
speed calculated for 
all vehicles in the lane.

The speed scale 
factor is the ratio 
of each lane’s loop 
spacing to that of 
the default loop 
spacing. Adjust this 
setting if speeds are 
consistently too high 
or too low. 

Ext. Time Lets you set whether 
extension time 
settings affect a given 
lane.

N/A

Show Loop Values Allows you to toggle 
quickly between the 
loop values and the 
corresponding scale 
factors.

N/A

Note. Interval 
occupancy is derived 

from event duration, 
so the occupancy 

scale factor scales 
both the duration 

and the occupancy. 
Additionally, the 

length-based event 
classification is 

derived from the 
event duration and 

the event speed, so 
scaling either the 

speed or the duration 
will impact the 

classification results.
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Adjusting lane calibration settings

Figure 58. Lane Calibration tab

Settings Description Details
Noise Rejection 
Thresholds (hex)

Changes the lane 
sensitivity. The 
Unfiltered row is 
the threshold level 
that is set during the 
configuration, before 
any filtering has been 
applied. The Filtered 
row is the threshold 
level that is set after 
the sampling and 
filtering of events and 
background noise has 
been completed.

If the sensor is 
overcounting, increase 
the number in the 
affected lane's Filtered 
row; if the sensor 
is undercounting, 
decrease the number 
in the Filtered row. 
If you're getting 
spillover because of 
multipathing, increase 
the Unfiltered row of 
the affected lane.
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8
Verifying Lanes

Go to View > Traffic (Event Data) and View > Interval Data to 
access the two screens you will use for lane verification. The Traffic 
(Event Data) screen will also open after you click Finished on the 
Lane Configuration screen.

The Traffic (Event Data) screen

View Event 
Counter

Event 
Logging

View Event 
Log

Mode

Interval 
Data

Figure 59. Traffic (Event Data) screen

Note. If the 
connection’s 

additional response 
wait time is greater 
than 500 ms, event 

and actuation 
information is 

not displayed on 
the screen.

Note. A status 
bar below the 

Traffic View 
window indicates 
whether you are 

in Event mode or 
Actuation mode.
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Understanding the Traffic (Event 
Data) screen buttons
Setting Description Details
View Event Counter Brings up a real-time, 

lane-by-lane volume 
counter.

If counting needs to 
be paused for any 
reason, click on the 
pause button; click the 
play button to resume 
counting.

Event Logging Allows you to put 
event data on a log 
file that can then be 
viewed later.

If you switch to 
another screen of 
SmartSensor Manager, 
and then come back 
to the Traffic (Event 
Data) screen, event 
logging will have been 
turned off.

View Event Log Opens the current 
event log file in a 
text editor, such as 
Notepad.

The event log file 
breaks down each 
event and reports 
back the event 
timestamp, lane name, 
duration, event speed, 
class, and count.

Mode Switches the Traffic 
(Event Data) screen 
between Actuation 
and Event modes.

Clicking on the 
icon when an “A” is 
displayed changes the 
mode from Event to 
Actuation. Clicking on 
the icon when an “E” 
is displayed changes 
the mode from 
Actuation to Event 
mode.

Interval Data Shows you the Interval 
Data screen.

In the Interval Data 
screen, click the 
Event Data button to 
go back to the Traffic 
(Event Data) screen.
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Logging events
1 Click the Event Logging button to turn on event logging.
2 If there's no file, you'll be prompted to create a new one.
3 When you're finished logging data, click the Event Logging 

button again.

Viewing the event data log

Figure 60. Event log

Click the View Event Log button to open the current event log file 
in a text editor, such as Notepad. The event log file breaks down 
each event and reports back the event timestamp, lane name, 
duration, event speed, class, and count.

 ˿ HH : MM : SS : MS – The time the vehicle entered the detec-
tion zone. This is formatted using the local time zone settings 
on your computer in hours, minutes, seconds, and milliseconds.

 ˿ Lane name – A string of eight alphanumeric characters that 
describe the lane.

 ˿ Duration (2.5ms) – The number of 2.5 ms ticks that elapsed 
while the vehicle was in the sensor’s detection zone.

 ˿ (MPH) – This represents the speed of the vehicle, displayed 
either in miles per hour (mph) or kilometers per hour (kph). 

 ˿ Class – This indicates into which one of three length-based 
classification groupings (0=Small, 1=Medium, and 2=Large) the 
vehicle fits. 

 ˿ Count (2.5ms) – The time the vehicle entered the detection 
zone encoded as the number of 2.5 ms ticks counted on the 
sensor since the beginning of the day (UTC time).

Note. Event logging 
remains on as long 

as you are in the 
Traffic (Event Data) 

screen. If you switch 
to another screen 

in SmartSensor 
Manager, and then 

come back to the 
Traffic (Event Data) 

screen, event 
logging will have 
been turned off.

Note. You can also 
create a new file 

by going to File > 
Data Logs > New.

Note. Each time 
the Event Logging 

button is clicked, 
a new header is 

created in the log file.
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Understanding Event and Actuation mode
Setting Description Details

Event mode Vehicles (represented 
by the blue 
rectangles) appear 
after having passed 
through the radar 
detection zone. 
Opens by default 
when connecting to a 
sensor.

In Event mode, 
this screen allows 
you to verify the 
SmartSensor V’s 
configuration by 
comparing the traffic 
on the road to event 
information shown in 
the window. In order 
to keep a record 
of your verification 
results, the event data 
can also be saved to 
a log file while you 
remain on this screen.

Actuation mode Click the Mode button 
to open. Vehicles are 
displayed as long as 
they are present in 
the detection zone.

In Actuation mode, 
the three leftmost 
icons are inactive. 
This mode can also 
be used to verify true 
presence information.

Verifying lanes using the event counter
1 Set up a way to observe on-road traffic: seat yourself in a place 

where you can see both the road and the computer, or have 
someone else observe traffic for you while you monitor your 
computer.

2 Click the View Event Counter button to open the event 
counter. A window will open showing a list of configured lanes, 
with vehicle (event) counts that increment each time a vehicle 
passes.

3 Compare the information on this screen with what’s being 
detected on the roadway. It’s easiest to do this one lane at a 
time. For instance, you could look at lane 1, and each time a 
vehicle passes on the road, check whether the event count has 
gone up by one.

4 Repeat with other lanes as needed.
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The Interval Data screen

Syncronize 
Time

Interval Data 
Logging

View Interval  
Data Log

Event Data

Interval (Bin) 
Size

Interval Data 
Display

Figure 61. Interval Data screen

This screen allows you to verify interval data accuracy. The most 
recent interval data is displayed on the screen. In order to keep 
a record of your verification results, the interval data can also be 
saved to a log file while you remain on this screen. 

Understanding the Interval Data screen 
Setting Description Details
Interval (Bin) Size Allows you to change 

the interval length.
Use the text field and 
the buttons to set a 
new interval length.

Interval Data Display Shows data collected 
for the last interval.

Interval data updates 
in real time.

Synchronize Time Synchronizes the 
sensor's time to your 
computer’s UTC time.

This button ensures 
that intervals will 
begin and end at the 
expected time

Interval Data Logging Turns interval data 
logging on and off.

All the data shown 
on the screen will be 
written to a standard 
text file that you can 
view by clicking the 
View Interval Log 
button.

Definition. Interval 
data is collected 

for all the vehicles 
that pass the sensor 

in a set amount of 
time (that time is 

called “the interval”). 
A shorter interval 

means the sensor 
records data more 
often, so onboard 

storage fills up faster. 
A longer interval 

means you can 
leave the sensor 

alone longer.
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Setting Description Details
View Interval Log Opens the log file in 

a text editor such as 
Notepad.

N/A

Event Data Shows you the Event 
Data screen.

N/A

Editing interval bin size
1 Below the Interval (Bin) Size textbox, click Edit.
2 In the textbox, enter (in seconds) the desired length of the 

interval. 
3 Click Submit. 
4 Click the Synchronize Time button.

Logging interval data
1 Click the Interval Data Logging button to turn on interval 

logging.
2 If there's no file, you'll be prompted to create a new one.
3 When you're finished logging data, click the Interval Data Log-

ging button again.

Viewing the interval data log

Figure 62. Interval data log

 ˿ YYYY-MM-DD HH : MM : SS – The time the vehicle entered 
the detection zone. This is formatted using the local time zone 
settings on your computer in hours, minutes, seconds, and 
milliseconds.

Note. The minimum 
interval allowed 
is five seconds.

Note. You can also 
create a new file 
by going to File > 
Data Logs > New.
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 ˿ Lane Name – Displays the string of eight alphanumeric charac-
ters that describes the lane.

 ˿ Volume – Shows the number of events during the interval.
 ˿ Speed (MPH)– Represents the average speed of the lane 

during the time of the interval. The speed is displayed either in 
miles per hour (mph) or kilometers per hour (kph), depending 
on your settings.

 ˿ Occupancy (%) – Displays the percentage of time vehicles 
occupied the sensor’s detection zone during the selected 
interval.

 ˿ Classification (%) – Represents the percentage of vehicles 
detected as fitting in one of three length-based classification 
groupings (Small, Medium, and Large).

 ˿ Sensor Time – This number represents the sensor time in sec-
onds, and the sensor decodes it when it needs a timestamp. 
This time doesn't reset on a power cycle.
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9
Setting Up and Downloading 

Sensor Data

Once you’ve set up your sensor and lanes, you can collect interval 
data.

Data collection setup

Figure 63. Data collection setup
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Go to Data Collection > Setup to prepare your sensor to collect 
interval data.

Configuring data storage
1 Configure the data storage options as needed.

Setting Description Details
Interval (Bin) Size Lets you specify the 

length of the interval 
for interval data 
collection.

Interval data is 
collected for all the 
vehicles that pass the 
sensor in a set amount 
of time (that time is 
called “the interval”). 
It includes traffic 
variables like volume, 
speed, occupancy, 
and classification. 
The minimum interval 
allowed is five 
seconds.

Memory Overwrite When this option is 
selected, the sensor 
will collect interval 
data indefinitely and 
repeatedly overwrite 
the flash memory 
onboard storage. 
In order to protect 
collected data, you 
must download it 
to a log on your 
computer before it is 
overwritten. 

This option is selected 
by default. Deselect 
the checkbox if you 
want to stop collecting 
interval data when the 
sensor’s flash memory 
is full.

Flash Storage Time Shows how long until 
the sensor’s storage 
reaches capacity.

Use this to know how 
much storage space 
remains on the sensor.

2 When you're ready to collect interval data, click the Start 
button. It will take several seconds before data collection actu-
ally begins. When interval data collection begins, the start time 
will be displayed in the status bar at the bottom of the screen.

Note. Even though 
the Data Collection 

Setup screen 
mentions studies, 

note that this 
screen can also 

be used for normal 
data collection 
and download.

Note. Once the flash 
memory buffer is full, 

it must be erased 
before it can be 

reused. Before you 
erase the stored 

data, you will want 
to download the 

data to a log file on 
your computer. 

Note. If the start time 
doesn't coincide 
directly with the 
beginning of an 
interval, the first 

interval in memory 
will contain a partial 
aggregation of data.
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Interval data buffer status
As soon as the sensor begins collecting interval data, the View 
Interval Data Buffer Status window will appear. This window shows 
you how much of the guaranteed onboard storage space is filled 
with interval data. If the data collection setup process has just fin-
ished, the storage space should be mostly unused. If you leave this 
window open, the status will be updated every 30 seconds. The 
blue bars indicate the amount of memory that contains data. If you 
want to force the contents of the sensor’s SRAM buffer to be writ-
ten to flash memory, click the Transfer>> button.

Figure 64. View Interval Data Buffer Status window

The sensor’s SRAM buffer contains up to 246 of the most recent 
interval data records. This type of storage is temporary because 
SRAM is volatile—its contents will be lost if the sensor’s power 
supply is interrupted. The sensor’s flash memory buffer contains up 
to 2975 interval data records. This type of storage is permament 
because flash memory is nonvolatile—it will retain its contents even 
if the sensor’s power supply is interrupted.

The SRAM buffer automatically transfers interval data over to flash 
memory buffer every 3600 seconds. 

Note. This screen 
can be accessed 
by going to Data 
Collection > 
Download, and 
clicking the View 
Data Buffer 
Status button.

Note. If you are 
collecting data 
with the Memory 
Overwrite setting 
enabled, you won't 
typically see the 
buffer fill up 100%. In 
fact, you may see the 
usage fall from near 
100% to something 
near 80%. This is 
because as usage 
approaches 100%, a 
portion of the oldest 
contents are erased 
in order to make 
room for newer data.
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Data download

Figure 65. Data download

To download interval data stored on the sensor in the SRAM and 
flash memory buffers, go to Data Collection > Download. 

Downloading interval data
1 Click Browse. This opens a directory box.
2 Select an existing file or enter the name of the new file.
3 Click Open.
4 Select a Type of download to perform.

 ̀ Normal – Retrieves all interval data from the beginning of 
data collection to the most recent record. The number of 
lanes per record is determined by the number of lanes cur-
rently configured on the sensor.

 ̀ Incremental – Retrieves only the interval data that was 
recorded after the indicated date and time. The number of 
lanes per record is determined by the number of lanes cur-
rently configured on the sensor.

 ̀ Error Recovery – Retrieves the entire contents of the flash 
memory buffer. The flash memory buffer contains 2976 
records and each record has data for eight lanes. The 
contents of SRAM are not retrieved in this mode. You can 
perform this type of download to verify the contents of the 
flash memory buffer in the event that a normal or incremental 
download does not retrieve all the data that you expect to 
receive.

Note. Data in the 
SRAM buffer will 
be downloaded 
first. Data in the 
flash buffer will 

be downloaded 
second. The data 

will be reordered so 
that the oldest data 

intervals are near 
the top of the file.
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5 Click Download.
6 If you want to cancel the download or if you only want to down-

load a certain number of intervals, click the Stop button as soon 
as the desired number of interval data records are downloaded.

Interval data buffer buttons
 ˿ View Data Buffer Status – Takes you to the Interval Data 

Buffer Status screen. It can be helpful to see how much storage 
space you have left. See the previous section of this chapter for 
more information.

 ˿ Erase Data Buffers – Clears the sensor’s memory and starts 
fresh. If the storage space is full, data must be downloaded or 
erased in order for the sensor to continue collecting data.

Data Logs
If you go to File > Data Logs, you can either create new data logs, 
open existing ones, or export logs into 3 Card format.

Creating new data logs
1 Go to File > Data Log > New.
2 Select either Download Log, Interval Log, or Event Log.
3 Enter a new file name in the File name textbox, and click Open. 

This creates a file that will be used to log data.

Filling data logs
After creating a new data log, you need to tell the software to 
begin logging data. You can enable data logging for each type 
of data log by going to the following locations in SmartSensor 
Manager:

 ˿ Download Log – Go to Data Collection > Download. Then, 
follow the directions in the Download Interval Data section.

 ˿ Interval Log – Go to View > Interval Data. Then click the data 
logging button (it has a clock and a light switch on it).

 ˿ Event Log – Go to View > Traffic (Event Data). Then click the 
data logging button at the bottom of the screen (the button has 
a car and a light switch on it).

Opening existing data logs
1 Go to File > Data Log > Open.

Note. Each time 
a data download 
is performed, a 
header is inserted 
into the log file that 
indicates the date 
of the download.

Note. If intervals 
expire during (or 
immediately after) 
your download, you 
will be prompted 
to download the 
new intervals 
before you erase. 

Note. If you haven’t 
created a log file 
when you go to 
start logging, SSM 
will prompt you to 
create one then.
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2 Select either Download Log, Interval Log, or Event Log. The 
most recently used log of the selected type will open in a text 
editor such as Notepad.

Exporting data logs

Figure 66. Export data logs

1 Go to File > Data Logs > Export. This opens the Export screen.
2 In-line with the Export File field, click the ". . ." button to open a 

log directory.
3 Select the log you want to export.
4 On the Export screen, click Continue.
5 Fill out the requested information, and click Continue when 

you’re done.
6 Specify the lane assignment number and lane direction.
7 If you want to see the exported file immediately, click the Open 

3 Card export file when finished checkbox.
8 Click Finish to create the 3 Card file. SmartSensor Manager will 

take the entered information and format the file according to 3 
Card standards.

Note. You can also 
open event and 
interval logs by 

going to View > 
Traffic (Event) Data 

or View > Interval 
Data and clicking the 

View Log button.

Note. Currently 
the only supported 

export format is 
3 Card. For more 

information about 
this format, see 

the FHWA’s Traffic 
Monitoring Guide, 

available from 
highways.dot.gov.

Note. The lane 
closest to the sensor 

is at the top of the 
list. While multiple 

lanes may have 
the same direction, 

no two lanes may 
have both the 

same direction and 
number, unless that 

number is 0. You can 
call multiple lanes 

0 in order to group 
them together.
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Data settings

Figure 67. Data settings

You can adjust interval data settings and vehicle classification set-
tings by going to Edit > Sensor Settings > Data Collection.

Setting Description Details
Interval Data Allows you to specify 

the length of your 
intervals (minimum 5 
seconds) as well as 
how those intervals 
are stored. 

Interval data is 
stored directly into 
the sensor’s SRAM 
memory, which is 
volatile and will 
not persist after a 
power cycle. Select 
the Store in Flash 
Memory option to 
move data from SRAM 
to the sensor's flash 
memory, which will 
protect it from being 
overwritten. 

The Flash Interval 
setting is currently 
unavailable.

Vehicle Classification Lets you customize 
length-based vehicle 
classifications. 

In the Max Length 
column, enter the 
maximum length for 
each class of vehicle.

Definition. Vehicles 
can be classified 
based on their 
lengths (usually a 
range of lengths); 
this classification 
is part of the data 
collected about 
each detection. For 
interval data, the 
sensor records how 
many detections 
fell into each 
classification over the 
course of the interval.
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10
Using Tools

The Tools menu allows you to view and send messages to and 
from the sensor, as well as to upload firmware.

Hyperterminal

Figure 68. Hyperterminal
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The hyperterminal allows you to send message requests and view 
message responses for any commands in either Simple or Multi-
drop protocols.

Sending message requests
1 Go to Tools > Hyperterminal to open the hyperterminal.
2 Enter the request in the Command Line text field located near 

the top of the screen.
3 Click one of the radio buttons:

 ̀ Trasmit only after carriage return – Transmits information 
all at once after pressing Enter.

 ̀ Transmit character as each is typed – Automatically trans-
mits each character as it is typed.

4 Press Enter on your keyboard. The response will appear in the 
gray scrollable area.

Firmware upload

Figure 69. Firmware upload

Go to Tools > Firmware Upload to upload new firmware to your 
sensor. 

Note. Click Binary 
Mode to turn on 
Binary Mode, which 
verifies the operation 
of binary protocols 
supported by the 
SmartSensor V.

Note. When you 
first connect, the 
software will prompt 
you to update your 
firmware if it sees a 
discrepancy between 
the software and 
firmware versions
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Uploading a firmware file from your computer
1 Select a type of upload.
2 Click Browse . . ., and then select a firmware file (.hex) on your 

computer. 
3 Click UPLOAD to transfer the firmware to the sensor.

Note. Before using 
something other 

than the most 
current firmware 
version, please 

contact support@
wavetronix.com.  
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SYMBOLS
8-conductor cable 8, 19

A
accuracy 13, 72
address book 36, 37, 41–44
alignment 16

B
backplate 29–31
barrier 13, 14, 61
baud rate 35, 36, 51

C
cabinet 22, 25, 26–31
cable 21, 23–31

grip 23–24, 27–28
lengths 10

circuit breaker 8, 25, 31
classification 64, 65, 76

length-based 66, 70, 74, 81
Click 200 8, 25, 31
communication

device 25, 31, 52
error 44–45

contact closure 8, 64
converter

AC to DC 8, 25, 31
Click 301 serial to Ethernet 8, 37

count 70, 71

D
data

download 78–79
event 53, 63, 68–71, 73
interval 53, 68, 69, 72–73, 75–79, 81
log 70, 72–73, 79–80
per vehicle 53
presence 53
push 52–53
settings 81
storage. See also storage
type 53

date 53–54, 78, 79
default 35, 36, 37, 38, 41, 52, 58, 62, 64, 66, 71, 76

download 76, 77, 78–80
drip loop 20

E
earth ground 25, 28, 29, 31
Ethernet converter 8, 37
event

counter 69, 71
data. See data
logging 68–70

extension time 64–66

F
firmware 38, 48, 82–84
flow control 52

G
gain 56, 58
guard rail 14

H
hardware handshaking 52
hill 18
homerun cable 28, 29, 31
hyperterminal 82–83

I
internet connection 37–38, 41
interval

bin size 72–73, 76
data. See data
length 72

IP address 34, 37, 43

L
lane adjustments 64
lanes

adjusting 59–60
configuring 55
names of 62
removing 60
verifying 68, 71

latency 40, 45
loop emulation 64

INDEX
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M
median 14, 61
mode

Actuation 68–69, 71
Event 68–69, 71
operating 39, 54

modem 34, 36, 37, 40–43
mount 9, 16–17, 20, 30
mounting 

height 11–13
straps 16

multidrop network 40, 47, 50, 52
multipathing 13–14, 67

O
obstructions 14
occlusion 13–14
occupancy 65, 66, 74, 76
off-ramps 9
offset 9–14
onboard storage 72, 76
on-ramps 9
orientation 50
overpass 15

P
per vehicle data. See data
pole 10, 14, 21, 23, 25, 26–27
pole-mount 21–23, 25, 26–27, 31
port number 36–37
power 21, 26, 77

cable 23, 30
conversion 8
cycle 74, 81
line 21
plant 22, 25, 26, 29, 31
sources 10
surges 31

presence data. See data
protocol 35, 37, 38, 40, 83

multidrop 47
RTMS 50, 52–53, 62
simple 52

R
radar 9–10, 13–14, 65, 71
range 10–13, 81

blinders 56–57

response delay 45, 52
restore 36, 49
RF channel 14, 51
RS-232 25, 31, 34, 48, 51–52
RS-485 10, 25, 31, 34, 48, 51–52

S
semitrucks 13
serial

adapter 35
connection 34–35, 40
interface 48
number 47, 50

service 8
signs 10, 13–15
silicon dielectric compound 19
sounding wall 13–14
speed 66, 69–70, 74, 76
SSM (SmartSensor Manager) 32–33, 34–38, 44–45, 

46
Standard Preassembled Backplate 29, 30
Standard Preassembled Cabinet 22–23, 25, 26
storage 72, 76–77, 79
Surge Preassembled Cabinet 26–27
surge protection 8, 21

T
terminal

block 23–25, 27–28, 30–31
server 37

terminate 30
thresholds 15, 65. See also lane adjustments
time 10, 53–54, 70, 72–74, 76, 78

synchronization 36–38
timeout 45
timestamp 69, 70, 74
traffic cabinet 25, 26, 28, 29–31
trees 10, 13
tunnels 15
turn lanes 9

U
update 49, 63, 65, 72, 77, 83

V
variable message sign 10
VDC 10
vehicle length 65
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volume 56, 69, 74, 76

W
warranty 8, 21, 25, 31
wireless 10, 21
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