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De interface

De interface is de 'look & feel' van een programma. 

Waar staat welk onderdeel en wat kun je er mee? 

De belangrijkste onderdelen van de InDesign-

interface zijn: het documentvenster, de gereed-

schappen, de menubalk, het regelpaneel, en de 

overige panelen.

Het documentvenster
Dit is het venster waarin het document wordt 

weergegeven. Standaard bevat dit venster o.a. 

de documentnaam (en het zoompercentage), 

het document zelf en twee scrollbalken. 

Daarnaast kan dit venster ook hulpmiddelen 

als linialen en hulplijnen bevatten.

De gereedschappen
Elk gereedschap is ontwikkeld om een speci-

fieke bewerking uit te voeren. Je selecteert er 

een of meerdere elementen mee, je tekent 

Pagina-navigatie en een 
knop om het document 
op 'Behance' te plaatsen..

De gereedschappen in 
eenkoloms-weergave.

Hulpmiddel om het 
document op fouten te 
controleren.

Het regelpaneel met 
talloze instellingsmoge-
lijkheden.

Scrollbalken om andere 
delen van het document 
in beeld te schuiven.

De toepassingsbalk met 
o.a. zoompercentage en 
weergaveopties.

Het documentvenster 
met linialen.

De menubalk met 
commando's en 
subcommando's.

Panelen in pictogram- 
weergave. Klik om een 
paneel te openen.

In tabs gegroepeerde 
panelen (hier Pagina's, 
Lagen en Koppelingen).

Knoppen van een geopend 
paneel (in dit geval 'Alinea
stijlen').

De ingestelde 
werkruimte (hier Boek).
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een lijn of typt tekst. Sommige gereedschap-

pen zijn gegroepeerd, herkenbaar aan het 

pijltje (uitvergroot  ) rechts naast het 

gereedschap. Door de muis ingedrukt te 

houden op een gereedschap verschijnt een 

flyout-menuutje met de andere gereedschap-

pen uit dezelfde groep.

De menu- en toepassingsbalk
De menubalk bestaat uit menu's en sub-

menu's en bevat alle commando's die het pro-

gramma rijk is. Met de commando's kun je 

elk document en elk onderdeel van het docu-

ment geheel naar eigen wensen vormgeven.

In de toepassingsbalk kun je algemene docu-

mentinstellingen toepassen zoals het zoom-

percentage, de weergave of de werkruimte.

Het regelpaneel
Het regelpaneel bevat veelgebruikte instel-

mogelijkheden voor elk element op een 

pagina, bijvoorbeeld de regelafstand voor 

een stuk tekst of de kleur van een lijn.

De panelen
De panelen vormen de meest complexe 

onderdelen van de interface. Je kunt ze wel-

licht vergelijken met de mengpanelen van 

een geluidsstudio: talloze schuifregelaars en 

knoppen om diverse effecten te bereiken.

Andere onderdelen
Daarnaast zijn er dialoogvensters die herken-

baar zijn aan een OK- en Annuleren-knop. 

Het programma vraagt in zo'n venster direkt 

om input en je kunt geen andere bewerkingen 

uitvoeren zolang een dialoogvenster open staat.

Tot slot zijn er de shortcuts. Dat zijn toetscom-

binaties waarmee het werken veel sneller 

gaat. Meestal worden in shortcuts één of 

meer 'modifier'-toetsen gebruikt: de com-

mandtoets ⌘  (voor PC-gebruikers de control-

toets Ctrl     ), de optietoets ⌥  en/of de 

hoofdlettertoets ⇧. Een voorbeeld van een dialoogvenster.

Een van de vele panelen: 'Pagina's'

Een aantal gereedschappen met het flyout-menuutje  
van de drie kadergereedschappen.

De interface in detail

  7  ﻿  7  ﻿ D e  in  t e r f a c e 



Oefening Oefening 1A 

Navigatie

Om van de ene naar de andere pagina te navi-

geren gebruik je meestal het paneel 'Pagina's' 

of de commando's in het menu Layout.  

En de twee gereedschappen om op een pagina  

of spread te navigeren zijn Handje  en 

Zoomen . Maar de geoefende gebruiker 

van InDesign gebruikt shortcuts.

 1  Open via Bestand ▶ Openen... ⌘ O  

(File ▶ Open…) het bestand navigatie.indd 

[   ID lessen >  hoofdstuk 1 >  oefening 1a].  
Als je met een oudere versie van InDesign 

werkt, open je het bestand navigatie.idml. 

Sleep en klik in de vertikale scrollbalk om door 

de pagina's te navigeren.

 2  Klik beneden in de statusbalk meermaals 

op de linkswijzende pijl om naar voor-

gaande spreads (of pagina's) te gaan. 

 3  Klik dan op de naar beneden wijzende 

pijl  en kies pagina 1. Je had ook op de pijl 

❘kunnen klikken of het cijfer 1 in het popup-

veld kunnen typen, gevolgd door de Enter-

toets.

 4  Open zo nodig het paneel Pagina's en 

navigeer door het document door dubbel te 

klikken op de miniatuur-pagina's.

De twee navigatie-
gereedschappen en de 
navigatie-commando's.
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 5  Er zijn in het menu Layout een aantal navi-

gatie-commando's. Kies Layout ▶ Volgende 
pagina (Layout ▶ Next Page). Als je heel snel 

volgende pagina's wilt zien, werkt de shortcut 
⇧   het best. Probeer ook eens de shortcuts 

om naar de eerste en laatste pagina te gaan.

 6  Kies het menucommando Layout ▶ Ga 
naar Pagina... ⌘ J  (Layout ▶ Go to Page). 
Typ hier het cijfer 5. Dit commando is handig 

als je document heel veel pagina's bevat en je 

exact weet naar welke pagina je wilt navigeren.

 7  Om op een pagina of spread in te zoomen, 

activeer je het gereedschap Zoomen  Z . De 

cursor verandert in . Zoom in op een per-

soon uit de afbeelding op pagina 5 tot je de 

afzonderlijke beeldpixels ziet. De weergave-

percentages zijn o.a. 5% – 13% –  25% – 50% 

– 75% – 100% – 125% – 150% – 200% etc. tot 

aan 4000%. Het weergavepercentage staat 

achter de naam van het document bovenaan 

het documentvenster.

 8  Zoom weer uit tot 100% door de ⌥ -toets 

ingedrukt te houden terwijl je klikt. De cursor 

ziet er daarbij zo uit: . 

 9  Laat de ⌥ -toets los. Sleep dan met de 

-cursor een kader rond de voorste arbeider 

en laat de muis los. Het gesleepte kader 

wordt nu groot in het documentvenster weer

gegeven. Zoom uit met de ⌥ -toets ingedrukt.  

Je kunt het gewenste zoomniveau ook instel-

len in de toepassingsbalk.

10  Omdat navigeren zo belangrijk is en je 

meestal met andere gereedschappen in de 

weer bent, klik je in de praktijk niet vaak op 

het gereedschap Zoomen. Het is handiger om 

Zoomen tijdelijk te activeren. Om dit in wer-

king te zien, activeer je eerst het gereedschap 

Selecteren . Houdt nu de toets Z  inge-

drukt en klik om (tijdelijk) in te zoomen. Laat 

daarna pas de muis los. Je hebt op deze wijze 

ingezoomd zonder van gereedschap te wisse-

len. Tijdelijk uitzoomen kan door eerst de Z  

en dan de ⌥ -toets ingedrukt te houden. 

11  Klik dubbel op het gereedschap Zoomen 

. Deze shortcut toont het document op 

ware grootte. Een alternatief is het com-

mando Weergave ▶ Ware grootte ⌘ 1  

(View ▶ Actual Size). 

12  Klik dubbel op het gereedschap Handje 

. Deze shortcut zorgt ervoor dat de spread 

geheel in het venster te zien is. Een alterna-

tief is ⌥ ⌘ 0 .

13  De meestgebruikte shortcuts om te zoo-

men zijn ⌘ +  en ⌘ - . Zoom via ⌘ +  in op 

de afbeelding op pagina 1 (tot 300%).

14  Het gereedschap Handje  H  wordt 

ook bijna altijd in tijdelijke modus toegepast. 

Daarvoor houd je de H  of de spatiebalk  inge-

drukt. Verschuif op deze wijze het beeld totdat 

je de tekst op de rechterpagina in beeld krijgt.

15  Een laatste methode om te navigeren: 

houd H  ingedrukt, houd dan de muis inge-

drukt totdat het beeld uitzoomt en je de 

vogelvlucht ('birds eye') modus bereikt. Nu 

kun je het rode kader verplaatsen naar de 

positie waar je wilt inzoomen. Laat de toets 

en de muis los.

16  Sluit tot slot het document via Bestand ▶ 
Sluiten ⌘ W  (File ▶ Close).

▸ Veel shortcuts werken 
niet als het gereed-
schap Tekst actief is. Let 
op dat je niet per onge-
luk tekst typt.

▸ In de praktijk wor-
den de gereedschappen 
Zoomen en Handje zel-
den aangeklikt. Met 
de volgende shortcuts 
werk je dus sneller:

⌘ +
⌘ -
⌘ 1
⌘ 0
⌥ ⌘ 0
Z  
Z ⌥  
H  

let op de volgorde  
van indrukken van 
de toetsen.

▸ Alternatieven voor 
tijdelijk in- en uitzoo-
men zijn ⌘ spatiebalk  
en ⌥ ⌘ spatiebalk . 
Deze shortcuts zijn 
echter ook gereser-
veerd voor Apple's 
zoekfunctie Spotlight.
Het is mogelijk dit in de 
systeemvoorkeuren aan 
te passen.
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Oefening Oefening 1B

Documenten openen, 
rangschikken en beheren

In dit hoofdstuk oefen je de manieren om 

InDesign-documenten te openen. Ook rangschik 

je geopende documenten op je scherm en leer 

je adequaat alle relevante bestanden te beheren. 

 1  Als je InDesign voor het eerst opstart of 

als er geen document open staat, toont 

InDesign een startscherm.

Vanuit dit scherm kun je InDesign-bestanden 

(met het bestandsformaat .indd of .idml) 

openen door op de knop 'Openen…' te 

klikken. Open op deze manier het docu-

ment strijdperk.indd (of strijdperk.idml) 

[   id lessen >  hoofdstuk 1 >  oefening 1b ]. 

 2  De bekendste manier om een InDesign-

document te openen is via het menu Bestand ▶ 
Openen… ⌘ O  (File ▶ Open…). Open op 

deze manier het document hoofdstuk_2.indd  

(of hoofdstuk_2.idml [   id lessen >  hoofd-
stuk 1 >  oefening 1b ]. 

 3  InDesign-documenten kunnen ook een-

voudig worden geopend door er in de Finder 

(het Bureaublad) op te dubbelklikken. Ga 

naar de Finder (het Bureaublad) en open op 

deze wijze het document navigatie.indd (of 

navigatie.idml) van de vorige oefening 1A. 

[   id lessen >  hoofdstuk 1 >  oefening 1a ]. 

 4  Nu drie documenten in tabvorm zijn 

geopend, zie je alleen de laatst geopende 

op het scherm. Klik op de andere tabs om de 

documenten afzonderlijk te kunnen zien.

 5  Je kunt ook de shortcut ⌘ ~  toepassen 

om snel door open documenten in tabvorm te 

bladeren. Probeer ook ⌘⇧ ~  uit om in tegen

gestelde richting te bladeren.
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 6  Kies het commando Venster ▶ Schikken 
▶ naast elkaar (Window ▶ Arrange ▶ Tile) 
om alle documenten tegelijk open te zien.

 7  Als je liever niet met tabs werkt, kies 

je Venster ▶ Schikken ▶ Alles zweven in 
vensters (Window ▶ Arrange ▶ Float All 
in Windows). Dit is de oude en vertrouwde 

manier van werken op Apple-computers. Het 

heeft wel als nadeel dat documenten verbor-

gen kunnen zijn achter een ander geopend 

document.

 8  Ook als de documenten 'zwevend' over 

elkaar staan, kun je alle geopende documenten 

terugvinden, namelijk beneden in het menu 

Venster (Window). Selecteer in dit menu strijd

perk.indd om dit document actief te maken.

9  Ga terug naar het werken met tabs via 

het commando Venster ▶ Schikken ▶  
Alle vensters samenvoegen (Window ▶ 
Arrange ▶ Consolidate All to Tabs). 
10  Sluit de documenten navigatie.indd en 

hoofdstuk_2.indd door op het kruisje in de 

tabbladen te klikken. Nu is alleen nog strijd-

perk.indd open. Soms is het handig om één 

en hetzelfde document in twee afzonderlijke 

vensters te zien. Dat doe je via Venster ▶ 
Schikken ▶ Venster splitsen (Window ▶ 
Arrange ▶ Split Window) of door te klikken 

op het icoon , dat je terugvindt in de rech-

ter benedenhoek van het documentvenster.

Zo kun je bijvoorbeeld een ander zoompercen

tage hanteren of een voorvertoning (zonder 

hulplijnen etc.) in het tweede venster.

11  Open zo nodig het paneel Koppelingen. 

Hier zie je alle afbeeldingen die aan strijd-

perk.indd gekoppeld zijn. Deze bestanden 

bevinden zich dus ergens op je harde schijf. 

Hoe je deze bestanden het best beheert, leer 

je in stap 12. 

Sluit het bestand strijdperk.indd en stop 

InDesign via InDesign (CC) ▶ InDesign 
afsluiten ⌘ Q  (InDesign ▶ Quit InDesign).

12  Ga in de Finder (het Bureaublad) naar de 

map [  id lessen >  hoofdstuk 1 >  oefening 1b ]. 
In die map (directory) zie je naast de 

InDesign-documenten strijdperk.indd 

(idml) en hoofdstuk_2.indd (idml) ook 

twee mappen voor de gekoppelde afbeeldin-

gen [Links] en voor de gebruikte lettertypen 

[Document fonts]. Hoewel je je niet per se aan 

deze vorm van documentbeheer hoeft te hou-

den, is het wel een gangbare en handige 

methode. De kans dat je documenten of kop-

pelingen kwijtraakt is op deze wijze gering.

▸ Een andere handige 
manier om documenten 
te openen, is met 
behulp van het pro-
gramma Bridge. Als dit 
programma op je com-
puter is geïnstalleerd, 
kun je het vanuit 
InDesign openen via 

'Bestand ▶ Bladeren in 
Bridge…' ⌘⌥ O  ('File 

▶ Browse in Bridge…'). 
Een voordeel van 
Bridge is dat je voor-
vertoningen van alle 
InDesign-documenten 
en bijbehorende afbeel-
dingen kunt bekijken: 
een makkelijke manier 
om documenten te 
herkennen.

▸ Je kunt een InDesign 
bestand ook ope-
nen door het naar het 
InDesign-symbool in de 
Dock te slepen.

▸ Als er geen documen-
ten open zijn (en je in 
een andere werkruimte 
dan 'Start' werkt), kun 
je dubbelklikken op 
het grijze werkgebied 
voor het dialoogvenster 
'Open'.
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Oefening 1C

Een nieuw document 
aanmaken

Een nieuw project begint meestal met de aan-

maak van een nieuw document waarbij je onder 

andere het paginaformaat, de marges en het 

aantal kolommen instelt.

 1  Maak een nieuw InDesign document aan 

via het menucommando Bestand ▶ Nieuw ▶ 
Document… ⌘ N  (File ▶ New ▶ Document…). 
Vink beneden in het dialoogvenster 'Voorverto

ning' aan zodat je direkt het resultaat van je 

instellingen ziet.

 2  Omdat je een A5-brochure gaat opstel-

len, zet je de 'Intentie' zo nodig op 

'Afdrukken'. Hiermee wordt bedoeld dat het 

document in eerste instantie als drukwerk 

wordt beschouwd en dat de maateenheid 

millimeter (mm) of centimeter (cm) wordt 

gehanteerd. Als je de intentie hebt een web-

pagina of een digitale publicatie te maken, 

zal de maateenheid de pixel (px) zijn.

 3  Stel het aantal pagina's in op 4 en vink 

'Pagina's naast elkaar' aan. Hierdoor is er 

sprake van linker- en rechterpagina's (spreads), 

zoals bij een boek of tijdschrift. Bij het maken 

van bijvoorbeeld een kalender zou je deze 

optie niet aanvinken. 

 4  Vink 'Primair tekstkader' aan. Hierdoor 

komt er op elke pagina alvast een (leeg) 

tekstkader, zodat je die niet handmatig hoeft 
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aan te maken. Bovendien zal de tekst in deze 

kaders doorlopen.

 5  Bij 'Paginaformaat' kies je A5. Dit wordt 

ook wel de bladspiegel genoemd. De stand is 

hier 'staand'. Het is overigens goed mogelijk 

van de standaard formaten af te wijken door 

een eigen breedte en hoogte in te stellen.

 6  Stel het aantal kolommen in op 2 met 

een 'Tussenruimte' van 5 mm. Dit betekent 

niet dat je gebonden bent alle tekst per se 

over twee kolommen te plaatsen, maar het 

primaire tekstkader zal daar nu in eerste 

instantie wel voor zorgen.

 7  Omdat de marges verschillende waarden 

krijgen, klik je op het kettingsymbool . Stel 

de bovenmarge in op 15 mm, de ondermarge 

op 20 mm en de binnen- en buitenmarge op 

10 mm.

 8  Klik zo nodig op de pijl bij 'Afloopgebied 

en witruimte rond pagina'. Stel het 'Afloop

gebied' aan alle zijden in op 3 mm. Afloop 

heeft te maken met het snijden naar het 

A5-formaat. Grote vellen of rollen papier 

worden namelijk pas na het drukken en vou-

wen bijgesneden tot het uiteindelijke formaat: 

in dit geval A5. Het machinale druk- , vouw- 

en snijproces zorgt voor enige variatie waar-

door bijvoorbeeld afbeeldingen zonder afloop 

niet exact tot aan de rand van het papier wor-

den gedrukt. Door 3 mm 'afloop' te drukken 

zullen deze afbeeldingen na het snijden mooi 

van de pagina aflopen.

Afloop is alleen van belang bij drukwerk. Bij 

digitale publicaties of webpagina's wordt 

niet machinaal gedrukt, gevouwen en gesne-

den en is er dus geen correctie in de vorm van 

'afloop' nodig. 

 9  De 'Witruimte rond pagina' is optioneel 

en bedoeld voor extra informatie aan de 

drukker, bijvoorbeeld over de gebruikte steun

kleuren, over snij-, perforatie- of vouwlijnen 

of over de toepassing van een vernislaag. In 

dit geval laat je de witruimte 0 mm en klik je 

OK.

Je kunt op een later moment alle instellin-

gen nog aanpassen. Desondanks is het goed 

gebruik reeds in een vroege fase de finale 

instellingen te hebben. Als je van een opge-

maakt document bijvoorbeeld later de mar-

ges aanpast, zul je de tekst opnieuw op 

afbrekingen moeten controleren en veel 

afbeeldingen handmatig moeten vergroten 

of verkleinen.

10  Sla het document op via Bestand ▶ 
Opslaan ⌘ S  (File ▶ Save). Navigeer naar 
de map [  id lessen >   hoofdstuk 1 >   oefening 1c ] 
en geef het de naam nieuw_document.indd.

11  Sluit tot slot het document via Bestand ▶ 
Sluiten ⌘ W  (File ▶ Close).

Het paginaformaat  
(de bladspiegel) wordt 
aangegeven door een 
zwarte lijn.

Het afloopgebied wordt 
aangegeven door een 
rode lijn.

De marges worden 
aangegeven door lijnen 
in de kleur cyaan.

Deze lijnen geven de 
kolomgrenzen en 
tussenruimte aan.

▸ Als je vaak een docu-
ment aanmaakt met 
dezelfde instellingen, 
kun je deze als voor
instelling opslaan door 
op het icoon  te klik-
ken.

▸ Ook eigen pagina-
formaten kun je onder 
een naam opslaan. 
Klik in dat geval op 

.
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Kaders en 
hun inhoud

Een belangrijk principe binnen 

InDesign is het onderscheid tussen 

rechthoekige kaders (ook wel con-

tainers genoemd) en hun inhoud.  

Zo staat tekst altijd in een tekstkader en 

een afbeelding in een afbeeldingskader. 

Zelfs lijnen, ovalen en veelhoeken staan 

in rechthoekige kaders. De kaders en 

hun inhoud worden met verschillende 

gereedschappen bewerkt.

Tekst en tekstkaders
Om tekstkaders te wijzigen of te verplaatsen, pas 
je het gereedschap 'Selecteren'  toe. Maar om 
de tekst zelf te wijzigen, kies je het gereedschap 
'Tekst' . Je zou kunnen zeggen dat er twee modi 
zijn: de kadermodus en de tekst- of inhoudsmodus. 
In de kadermodus pas je het kader zelf aan door 
het bijvoorbeeld een vulling te geven of een rand-
dikte. Deze modus is herkenbaar aan de vele 
ankerpunten aan de buitenzijde van het kader. 

Met het gereedschap 'Selecteren' werk je in de 
kadermodus en kun je het kader wijzigen of ver-
plaatsen.

In de tekstmodus daarentegen typ of wijzig je de 
tekst zelf of geef je deze vorm. Je werkt in deze 
modus door het gereedschap 'Tekst'  te kiezen 
of door dubbel te klikken binnen een geselecteerd 
tekstkader. Deze modus is herkenbaar aan de 
tekstcursor .

In de tekstmodus kun je tekst typen of de tekst 
selecteren en vormgeven. Deze modus is herken-
baar aan de tekstcursor.

Afbeeldingen en 
afbeeldingskaders

Het zal je misschien verbazen, maar ook afbeel
dingen staan in kaders. En voor deze kaders en hun 
afbeeldingsinhoud zijn er verschillende gereed-
schappen. Je kunt afbeeldingskaders aanmaken 
met de gereedschappen 'Rechthoekkader' , 
'Ovaalkader'  en 'Veelhoekkader' . Ook de 
Ovaalkaders en veelhoekkaders zijn eigenlijk recht-
hoekige kaders. Om ze te selecteren, kies je het 
gereedschap 'Selecteren' . 

Afbeeldingskaders zijn altijd rechthoeken, ook als 
de inhoud in een ovaal of veelhoek wordt getoond.

Hieronder zie je een geselecteerd afbeeldings
kader. Door aan ankerpunten te slepen kun je het 
kader groter of kleiner maken. Je kunt het kader 
ook naar een andere positie op de pagina slepen. 
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Door met de cursor midden op de binnencirkel te 
klikken, activeer je de inhoud van het kader: de 
afbeelding zelf. Deze kun je nu binnen het kader 
herpositioneren met behulp van het handje . 
Ook zie je nu andere ankerpunten (in een andere 
kleur). In bovenstaand voorbeeld blijkt dat de 
afbeelding zelf een andere hoogte en breedte 
heeft dan het kader waarin het staat. Door aan 
deze andere ankerpunten te slepen, vergroot of 
verklein je de afbeelding zelf, maar niet het kader 
van de afbeelding.

Direct selecteren
Naast klikken op de binnencirkel zijn er andere 
manieren om de afbeelding zelf (en niet het kader 
waarin het staat) te selecteren. Je kunt bijvoor-
beeld overschakelen naar het gereedschap 'Direct 
selecteren'  en vervolgens klikken op het 
afbeeldingskader. 'Direct selecteren' is ook het 
gereedschap om vormen of lijnen aan te passen.

Kaders zonder toegewezen inhoud
Naast tekst- en afbeeldingskaders kun je in 
InDesign kaders maken 'zonder toegewezen 
inhoud'. Daarvoor dienen de gereedschappen 
'Rechthoek'  , 'Ovaal'  en 'Veelhoek' . 
Deze vormen worden gewoonlijk gevuld met een 
volle kleur of kleurverloop.
Er bestaat voor InDesign geen principieel verschil 
tussen tekst-, afbeeldings- en vormkaders. Daarom 
is het ook geoorloofd om van inhoud te switchen. 
Zo kun je bijvoorbeeld eerst een vorm creëren met 
het gereedschap 'Ovaal'  , deze vervolgens tot 
een hartvorm aanpassen met het gereedschap 
'Direct selecteren'  en het tot slot omzetten 
naar een tekstkader (door er met het gereedschap 
'Tekst'  in te klikken of via het menucommando 
Object ▶ Inhoud ▶ Tekst (Object ▶ Content 
▶ Text).

Links: de afbeelding zelf (de inhoud) heeft een andere breedte en grootte dan het kader. Door het kader zie je slechts een 
deel van de afbeelding. Rechts: Het afbeeldingskader is even groot gebleven, maar de afbeelding zelf (de inhoud) is geschaald.

Hier wordt het gereed-
schap 'Direct selecteren' 
toegepast om een vorm 
aan te passen.

Een kader dat begon als 
'Ovaal' en na aanpassingen 
werd omgezet naar een 
tekstkader. Als laatste stap 
werd het met tekst gevuld.
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Oefening 1D

Selecteren, verplaatsen 
en groeperen

Om elementen op een pagina (tekstkaders, 

afbeeldingen, lijnen of vormen) te wijzigen of te 

verplaatsen, moet je ze eerst selecteren. Dit 

gebeurt met het gereedschap Selecteren . 

Daarnaast kun je met het gereedschap Direct 

Selecteren  o.a. de inhoud van afbeeldings-

kaders aanpassen. In deze oefening creëer of 

wijzig je niets maar weet je na afloop wel alles 

over selecteren, verplaatsen en groeperen!

1‌  Open via Bestand ▶ Openen… ⌘ O  

(File ▶ Open…) het document selecties.indd 

(of selecties.idml) [   id lessen >  hoofdstuk 1 > 
 oefening 1d ]. 

2‌  Activeer het gereedschap 'Selecteren'  

en klik op cirkel 1a. Je ziet nu ankerpunten 

rondom het kader. Sleep het voorzichtig naar 

de rechterzijde van de pagina, maar laat de 

muis nog niet los. Je ziet nu een omtrek die 

de nieuwe positie van het kader aangeeft. 

Laat de muis los.

3‌  Maak de verplaatsing ongedaan via 

Bewerken ▶ Ongedaan maken Item ver-
plaatsen ⌘ Z  (Edit ▶ Undo Move Item). 
Verplaats cirkel 1a nu opnieuw maar wacht 

na het klikken eventjes met verslepen tot de 

coördinaten van de cirkel zichtbaar zijn. 

Nu kun je de cirkel ook verplaatsen, maar 

blijft de magenta cirkel tijdens het verplaat-

sen zichtbaar (in plaats van alleen de omtrek).

 
4‌  Maak de verplaatsing opnieuw ongedaan 

via ⌘ Z . Herhaal de verplaatsing nog één-

maal maar houdt tijdens het slepen de hoofd-

lettertoets ⇧ ingedrukt. Het is dan heel 

eenvoudig om de cirkel horizontaal (of in een 

hoek van 45° of 90°) te verplaatsen.

5‌  Om de drie vierkanten te selecteren, klik 

je eerst op vierkant 2a. Houd dan de hoofd-

lettertoets ⇧ ingedrukt en klik op de vierkan-

ten 2b en 2c. Laat dan de hoofdlettertoets ⇧ 

los. Je ziet nu ankerpunten rondom de drie 

vierkanten.
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6‌  Om deze groep tijdens het verplaatsen 

tevens te kopiëren, houd je de optietoets ⌥  

ingedrukt. De cursor ziet er dan zo uit: . 

Sleep de drie vierkanten naar de rechterzijde 

van de pagina. Ook in dit geval kun je de 

hoofdlettertoets ⇧ gebruiken om horizontaal 

te kopiëren (of in een hoek van 45° of 90°).

7‌  Om te deselecteren, kies je het com-

mando Bewerken ▶ Alles deselecteren  

⌘⇧ A  (Edit ▶ Deselect All) of klik je met de 

muis in het grijze werkgebied.

8‌  Een andere manier om snel meerdere 

kaders te selecteren, is door over deze kaders 

heen te slepen. Begin buiten het kadergebied 

2a door de muis ingedrukt te houden en ver-

volgens te slepen totdat de kaders 2a, 2b en 

2c bestreken of aangeraakt zijn. Als je de muis 

loslaat zijn alle kaders geselecteerd.

Misschien vraag je je af waarom de letters 

a, b en c of de lichtblauwe achtergrond niet 

geselecteerd worden. Dat komt omdat deze 

objecten op een zogenaamde stramienpagina 

staan. Meer daarover in hoofdstuk 5.

9‌  Bij 3a kun je de cyaankleurige cirkel nog 

net selecteren door deze aan de linkerzijde 

aan te klikken. Maar bij 3b zul je merken 

dat op deze manier alleen de zalmkleurige 

rechthoek selecteerbaar is. Deze is overigens 

gedeeltelijk transparant gemaakt om de situ-

atie te verduidelijken. 

Om toch de cirkel te kunnen selecteren, houd 

je de commandotoets ⌘  ingedrukt en klik je 

op de (achterliggende) cirkel. Met behulp van 

deze toets klik je als het ware door gestapelde 

objecten heen.

10‌ Om de cirkel bovenop de rechthoek te 

plaatsen, kies je het commando Object ▶ 
Schikken ▶ Naar voren ⌘ ]  

(Object ▶ Arrange ▶ Bring Formward).

11‌ Een andere manier van selecteren en 

schikken, is met behulp van het paneel 

'Lagen'. Open dit paneel zo nodig via 

Venster ▶ Lagen F7 (Window ▶ Layers).

12‌ Klik op het driehoekje vóór de naam van 

de laag: 'objecten'. Je ziet nu alle objecten op 

deze pagina en hun stapelvolgorde.

13‌ sleep in het paneel cirkel 3b onder recht-

hoek 3b en laat de muis los. Sleep de cirkel 

daarna weer boven rechthoek 3b en laat de 

muis los.

Om met behulp van het paneel 'Lagen' meer-

dere objecten te selecteren, houd je de 

hoofdlettertoets ⇧ ingedrukt en klik je op de 

kleine vierkantjes ter rechterzijde van de 

objectnamen.

14‌ Onder de groene rechthoek 4a staan 

twee andere objecten (kaders). Selecteer deze 

afzondelijk door herhaaldelijk met de com-

mandotoets ⌘  ingedrukt te klikken.
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15‌ Om zowel het groene rechthoek als de 

onderliggende objecten te selecteren, kun je 

de methode bij stap 8 gebruiken: start buiten 

de groene rechthoek en sleep over het gebied 

heen. Na loslaten van de muis zie je dat de 

onzichtbare objecten een driehoek en ovaal 

vormen.

16‌ Om alleen de driehoek en ovaal te selec-

teren, moet de groene rechthoek worden 

gedeselecteerd. Dit doe je door de hoofdlet-

tertoets ⇧ in te drukken en op deze recht-

hoek te klikken. Met de hoofdlettertoets kun 

je selecties dus uitbreiden, maar ook verklei-

nen. Als alternatief kun je in het paneel 

'Lagen' op het gevulde vierkantje klikken 

achter de naam 'rechthoek 4', eveneens met 

de hoofdlettertoets ⇧ ingedrukt.

17‌ Houd nu de optietoets ⌥  en hoofdletter-

toets ⇧ ingedrukt terwijl je de driehoek en 

ovaal horizontaal kopieert naar de rechter-

zijde van de pagina.

18‌ Klik in het documentvenster eenmaal op 

de groep 5a. Je ziet nu behalve ankerpunten 

een stippellijn. Dit betekent in InDesign dat 

de objecten gegroepeerd zijn. 

19‌ Klik nu dubbel op een van de cyaankleu-

rig blokjes. Opnieuw zie je ankerpunten en 

een stippellijn, nu rond de cyaankleurige 

blokjes. Dit is dus een groep binnen een 

groep. Klik nogmaals dubbel op een van de 

blokjes op uitsluitend dit blokje te selecteren.

20‌ Typ nu de Escape-toets om de omge-

keerde weg te bewandelen, dus om vanuit 

het geselecteerde object een niveau hoger te 

geraken. Typ nogmaals de Escape-toets om de 

hoofdgroep te selecteren.

21‌ Degroepeer de hoofdgroep middels 

Object ▶ Degroeperen ⌘⇧ G  

(Object ▶ Ungroup). Degroepeer nogmaals 

om ook de drie kleurgroepen te scheiden in 27 

afzonderlijke objecten.

22‌ Groepeer via Object ▶ Groeperen ⌘ G  

(Object ▶ Group) de bovenste 9 kleurblokjes.

23‌ Herhaal dit voor de middelste 9 en onder-

ste 9 blokjes. Maak vervolgens een nieuwe 

totaalgroep van deze 3 groepen.

Het selecteren van inhoud
Tot nog toe heb je op verschillende manieren 

kaders (containers) geselecteerd, voornamelijk 

met het gereedschap 'Selecteren'  of via 

het paneel 'Lagen'. In de volgende stappen 

oefen je je in het selecteren van de inhoud 

van die kaders.

24‌ Ga naar pagina twee in het dokument, 

bijvoorbeeld via Layout ▶ Volgende pagina 

⇧ ⇟  (Layout ▶ Next Page). Klik éénmaal op 

tekstkader 6a om het te selecteren. Dit is dus 

de manier om bijvoorbeeld het tekstkader te 

verplaatsen of de grootte ervan te wijzigen 

(door aan de ankerpunten te slepen). Maar 

hoe selecteer je de tekst binnen het kader?

25‌ Klik daarvoor dubbel op het kader. 

InDesign schakelt dan automatisch over naar 

het gereedschap 'Tekst' . Je had ook zelf 

dit gereedschap kunnen kiezen.

Een geselecteerde groep.

Een geselecteerde groep 
binnen een groep.

Een geselecteerd object 
binnen een groep van een 
groep.
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26‌ Sleep nu met de muis om een gedeelte 

van de tekst te selecteren. Of klik dubbel om 

een woord, driemaal om een regel en vier-

maal om de hele alinea te selecteren.

27‌ Activeer opnieuw het gereedschap 

'Selecteren'  en beweeg met de muis over 

afbeelding 7a. Je ziet nu een binnencirkel 

verschijnen. De cursor kan twee vormen aan-

nemen:  (buiten de middencirkel) of 

(binnen de middencirkel). Klik buiten de mid-

dencirel (met de cursor  ) om het kader 

(container èn inhoud) te selecteren. Klik nu 

binnen de middencirkel (met de cursor ) 

om alleen de inhoud te selecteren.

28‌ Kies het commando Bewerken ▶ 
Knippen ⌘ X  (Edit ▶ Cut) om de inhoud te 

wissen. Je ziet nu dat het lege kader over-

blijft. Voor de duidelijkheid heeft dit kader 

een lichtgrijze vulling gekregen.

29‌ In het voorbeeld van afbeelding 7a was 

de inhoud (de afbeelding) even groot als het 

Klik driemaal om een regel te selecteren.

kader (de container). Maar dat hoeft niet zo 

te zijn. Kies het gereedschap 'Direct selecte-

ren'  en klik éénmaal op afbeelding 8a. 

Ook nu heb je de inhoud (en niet het kader) 

geselecteerd. Je ziet nu ankerpunten die bui-

ten het kader vallen en de inhoud weergeven.

30‌ Versleep met het handje  de inhoud 

naar een andere positie, waardoor een ander 

deel van de afbeelding zichtbaar wordt. Het 

kader (de container) fungeert dus als een 

venster waardoor een deel van de inhoud 

(de afbeelding) zichtbaar is. Als je, na de muis 

ingedrukt te hebben, eventjes wacht met 

verslepen, krijg je een live-voorvertoning van 

de verplaatsing.

31‌ Versleep nu het ankerpunt linksboven om 

de inhoud (de afbeelding zelf) groter of klei-

ner te maken. Om de lengte-breedte-verhou-

ding te bewaren, houd je de hoofdlettertoets 

⇧ ingedrukt tijdens het slepen. Ook hier krijg 

je een live-voorvertoning van de schaling als je 

eventjes wacht met slepen.

▸ Via deze knoppen in 
het regelpaneel kun je 
navigeren door gegroe-
peerde objecten.

Een afbeeldingskader zonder inhoud. Het kan wel 
een kleurvulling hebben.

  19    O e f e nin   g  1 D  




