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In this session, my goal is to teach you how to:
Enter time and minimise write-offs

Take instructions the right way

Add value at meetings beyond just taking notes

Become the 'go to person’ for a niche in your
legal team

Solve common graduate situations via

communication (i.e. conflicting deadlines, made a
mistake, asking for work)

WHAT DOES THIS MEAN
FOR YOU?

e go through your first year as the ‘'superstar’
graduate

* nail the basics so you can get onto the more
complex and interesting work sooner

e foresee the stressful junior lawyer situations
and have a framework for dealing with them
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HOW TO ENTER TIME AND
MINIMISE WRITE-OFFS

STEP 1

Ask for a copy of a finalised bill and see what sorts of narratives
your colleagues have been writing (and their style)

STEP 2

Aim for concise but informative descriptions that you would be
happy reviewing (and paying for) if you were the client.

For example:
5 hours: "reviewing and amending contracts”
would probably raise more questions than:

5 hours: "reviewing proposed departures to contract, advising on
key commercial risks, and preparing amendments in line with
client’s contract risk matrix."

STEP 3

Find a time tracking system that works for you

| personally use multiple timers in the billing software to switch
between different tasks (with a ‘bucket’ admin timer to capture
non-billable time throughout the day).

Other lawyers simply write down the time and narratives as they go
/ at the end of the day.
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STEP 4

Enter time regularly

Unless you have a photographic memory, regular time entry will
probably save you some pain.

Best practice is to enter time daily - it can be as simple as a reqgular
5 minute calendar slot in your calendar at the end of each day.

Now’s the best time to start building this habit as timely billing is a
common KPI in law firms for things like promotion cases and
partners being paid.

Don’t reduce your own time

It's tempting to reduce our time entries where we feel like we're
not working as fast as more experienced lawyers would. It's okay to
feel that way. But if you've genuinely taken that much time, then
you don't need to be the one making that call. You can let your
supervisors know - but let them be the ones to decide if time
needs to be reduced (due to budget, experience etc.)
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02 TAKING INSTRUCTIONS THE
RIGHT WAY

STEP 1

Get answers to these questions:

1. Background
a. who are you acting for?

b. any facts you should know?
c. key documents / emails you should be looking at?

2. Deliverables
a. what does your colleague need from you?
b. what form is the deliverable - e.g. email, formal memo, mark-ups
to a document, quick chat

3. Timing / budget
a. when does your colleague need it to review? (don't throw them a
grenade)
b. how much time do they expect this to take / what's the budget for
your time?

4. Matter number - to bill your time and save documents

STEP 2

Read back and confirm instructions (clarify anything that doesn’t
make sense)

STEP 3

Communicate and update your colleague if anything changes (e.g.
conflicting deadline, hit a dead end, new information / documents).
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Asking questions

If you've got questions as you're doing the task, don’t stay quiet.
We appreciate it when you're clarifying and making sure you're
working the right way.

However, if you think you’ll have quite a few questions as you work
on the task - try to set up a time to discuss them in one go instead
of drip feeding:

“Hi Jane, | can start on this task in the next hour. Would you mind if
| put some time in your calendar for later today to work through
any questions and make sure I'm on the right track?”
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03 ADDING VALUE AT MEETINGS

STEP 1

Offer to send through calendar invites / reminders for meetings

1 Can this meeting be an email instead? If you're not sure, you can
make a note in the invite flagging that the meeting can be
cancelled/shortened.

2 Invite the minimum number of people that need to be there - or

otherwise use the optional invite function for others.

3 Include a clear topic that identifies the matter and reason for the
meeting.

4 Set out a clear agenda / goal for the meeting. It's helpful to
structure topics according to priority, responsibilities, and
estimated timing (if possible).

h If there are any relevant materials, then it's helpful to attach them
and identify their purpose (e.g. to be discussed in the meeting, or
to be read in advance of the meeting as assumed knowledge)

6 It can also be handy to designate a note-taker, and make it clear
whether participants can expect a summary of action items after
the meeting.
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EXAMPLE MEETING INVITE

To,. I ommissioner@nba.com;  [awyer@nba.com;  president@nba.com; Eﬁmﬂ.@iﬂmlz
Subject | NBA injuries - deciding on potential changes to NBA Schedule I 3

Locatjon Microsoft Teams Meeting - details endl,

Starttime  Thu 24/06/2021 FR | 1100 3 A day event

Endtime  Thu 24/06/2021 1400 -

Attached m—g g;e:::g Paper - Review of NBA Injuries (2020-2021 season).docx _
Hi all,

The goal of this meeting is to decide on the viable schedule changes that can be implemented for the 2021-2022 season, in response to the injuries this season.

IPIe.ase read the attached Briefing Paper in advance of our rneetinq_l 5

Agenda
1. Qverview of the fan experience (20 minutes - Jane)
2. Potential legal liability (25 minutes — Jeff)
3. Overview of player sentiment (20 minutes — Claire)
4. Discussion on viability of potential schedule changes from Briefing Paper (90 minutes - all)

5. Decision on additional research required and who to engage (25 minutes — all)

|Jane, Jelf and Claire - if you have a Briefing Paper thal would better address your parts, then please send through and we can shorten this meeting.] 1

11 will take minutes for circulation after the meeting) 6

STEP 2

Ask if there are any documents you should prepare in advance

If there are, check number of copies and whether print outs or soft
copies are required.

STEP 3

Have to hand any documents which you think may be referred to
just in case there are any clarifications required
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STEP 4

Get there early and set up the system (e.g. teleconferencing, share
screen)

Suggest giving yourself at least 15 minutes before IT-reliant
meetings to make sure everything is set up.

It’s also helpful to have a play around in your video conferencing
systems to make sure you're familiar with the common features and
dial-in methods, and learn how to work with your IT team with
more complicated setups or troubleshooting.

STEP S

For in-person meetings, google maps to see how to get there /
when to leave - always leave in plenty of time

It’s better to overestimate how long it might take to travel. You
never know when traffic delays, lack of taxis, weather etc. could set
you back - and it's always nice to show up to meetings without that
added stress.

STEP G

Take notes! Summarise after.

You can use email to take meeting notes (especially for virtual
meetings). Otherwise, you can use the firm’s file note template,
hand-write notes and scan into the file, or use a word document.

[see example meeting notes on the next page]

STEP 7

Check if it'd be helpful to circulate an action list / summary

“Hi John, I've got a list of the actions from our meeting. Do you
want me to send you a summary of the notes and those actions?”
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EXAMPLE MEETING NOTES VIA EMAIL

To Jason.Feng@continuedemployment.com

Ce.
Send

Bec.

Subject Fantasy Football Draft Strategy - Meeting Notes 21 July 2021 ) 1

o e

ﬁma: 12:00pm to 1:00pmj| 3

Summary of actions

+ Adam - review of player recovery from ACL injuries - due 1 August 2021
* Jason — compile and send data on rookie RB performance from past 5 years — due 28 July 2021
* Jamey - prepare assessment of TE performance after trades — due 28 July 2021

Meeting notes

Aim to prepare draft recommendations for upcoming 2021-2022 season.

Query whether Saguon remains a top 5 RB after ACL injury.

RB remains top draft priority, but rookies not drafted as highly as previous years.

Motable WRs in first 2 rounds: Tyreek Hill, Davante Adams (?), Michael Thomas (?), Justin Jefferson.
Query value of WRs over late round RBs in upcoming season.

MNotable TE offseason movements: Patriots, Zach Ertz (Dallas Goedert?), Gerald Everett |

If you're using email, here’s what it'd look like:
1 A clear subject line with the date.
2 The attendees at the meeting (and their organisations).
3 The time of the meeting - for time entries afterwards.

4 My meeting notes (this will be a bit rough at first but I’'Ll tidy it up
after the meeting).

h A summary of the actions (figure this out after the meeting but put
it at the top of the notes).
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04 TAKING OWNERSHIP OF A NICHE
IN YOUR TEAM

By end of year, can be the ‘go-to person’ for something in your
team - such as:

area of law - e.g. the PPSA Act authority in a construction team

e technology - e.g. using Lucidchart to create flowcharts of
processes or contract maps

e industry or client information - e.g. updating the team on
cladding best practices in building apartments

e CLEs - organising notes from seminars that your team members
attend into one shared area.

Here’s how you can approach it (using a tech example):

STEP 1

Choose a program and understand its features

This could be something that’s been installed by your IT team but
not commonly used yet, or is used but the benefits aren’t fully
realised (e.g. Word), or a program that could be useful but is
neglected by lawyers (e.g. Excel).

In my example, | chose a program that was used to do basic
document collation but looked like it had plenty of other features. |
found the user guide on google, skimmed it, and made notes on
features that looked helpful.
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ABL note: For any new programs that haven’t been pre-approved by
IT - check with the IT team that it meets the firm’s security and
system requirements. You can also work with your in-house training
and/or document management team for further support, tips and
tricks. Often they may have already produced helpful guides and
resources you can build on or promote. Partnering with other teams
is a great way to demonstrate a proactive and collaborative
approach to innovation.

STEP 2

Link to a problem

OK - features are great, but nobody cares unless it actually solves
a problem.

So here we tie those features to tangible problems / benefits. The
main ones would be saving time, producing better quality work, or
being able to involve more junior colleagues (e.g. a graduate using
this tech can do tasks usually reserved for mid-level lawyers).

In my example, using the program could create better quality court
books as it allowed for bookmarking, text-searchability, automatic
document formatting, and redaction.

STEP 3

Test it yourself

This is where we look at the existing process, try out the new
process/tech, and document the results. You can also get someone
else to read and test what you have prepared to make sure it’s user
friendly.

If it doesn’t actually get you good results, that’s okay - it’s already
a great step that you're starting to think this way and it’s only a
matter of time when you get good results with another piece of
tech.
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STEP 4

Flag with your supervisor / colleagues

If we've actually proven those results, we can raise this with our
supervisor or a few colleagues that have been doing the type of
work that can be assisted with this tech.

“Hi Jane, I've taken a look at how we could use [program] a bit
more. We've been using it for collating court books but I've tested a
few features and | think we can use [program] to do even better
work. If you've got a bit of time, can | run you through it?”

STEP S

Send out email

After demonstrating the usefulness of those features, you can ask
your supervisor whether it’d be okay to send out a summary to the

team.

I’'ve included a draft email example that you can use (make sure you
don’t forget the last line - you're setting yourself up to be the
expert!)

At the very least, this will get people thinking about you when

they’re doing a similar task, using that particular program or just
wondering if there’s a better way to use a piece of technology.

[See example email on next page]
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EXAMPLE EMAIL

Subject Tech tips - using [Tech] to prepare better court books

— Court Book - example using [Tech].pdf _
o w | 2 MB

Hi team,

Since we've been using [Tech] to prepare court books, I've taken a look through some of the features to see if we can do
even more with [Tech].

I've tested this with [Supervisor] and found that we could create better court books (like the attached example).
In case you didn't know about them, here are the features that we used:
1. Bookmarking

This allows us to create a hyperlinked index throughout the court book. To do this, [go to ‘File’ -> 'Tools’ -> ‘Create
Bookmark’ on each new section of the court book].

[Tech] lets us make scanned documents text-searchable. To do this, [go to ‘File' -> ‘Edit’ -> ‘OCR' -> "OCR entire
document'].

3. Automatic formatting

There are template styles that we can apply so that all the individual documents are consistently formatted and
arranged. To do this, [go to ‘File' -= ‘Edit’ -> ‘Styles’ -> "Apply House Style' and choose the one that you would like

to apply ]
4. Redaction

We've been using the manual redaction functions, but there’s also an automatic redaction option that could save
some time if you're redacting specific words / the same sections on documents.

To do this, [go to ‘File' -> "Edit’ -> ‘Redaction’ -> ‘Options’ -> tick the ‘keyword redaction’ box -> ‘keyword
redaction’].

I'll keep looking through [Tech] to see if there are any other features that could be helpful for our work.

In the meantime, if you have any questions about [Tech] for court books or anything else, please let me know and I'll do my
best to answer them.

Kind regards,

Jason Feng
Associate
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05 COMMUNICATION IN A MODERN
LEGAL TEAM

In this section, we'll cover some common situations that graduates
experience:

e Conflicting deadlines
e When you've made a mistake

e Asking for work

Conflicting deadlines

STEP 1

Understand that sometimes it’s better to say no

It’s tempting to say yes to everything. You might worry that you're
missing an opportunity or letting somebody down.

Sometimes you can just fit it all in by working a bit later.

But sometimes you just can’t give both tasks your 100% - that’s
when the deadlines affect the quality of your work.

Trust me, doing quality work > doing more work every single time.
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STEP 2

Estimate how long tasks will take

Think about the budget. Ask your colleague how much time you
should spend. Give it your best guess.

Then add 30% as a buffer.

STEP 3

Don’t get stuck in the middle

A common mistake young lawyers make is just saying “no | can’t -
I’'m too busy.” Or becoming the middleman.

Instead, communicate your availability and let them know you’re
open to re-prioritising.

Sorry I’'m doing this task for John right now. | think it’ll take me
until about 2pm. | can help with your task afterwards if that's okay.
Otherwise, happy to re-prioritise if you can have a chat with John
and let me know which one to do first.
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When you've made a mistake

STEP 1

Analyse possible solutions

Spending a few moments thinking about what can be done, or who
can be contacted, is worth it. Having a potential solution is better
than just running around with a problem.

STEP 2

Communicate the mistake and the potential solution

This always feels like the scariest part - letting your partner / team
know about the mistake. But half the problem is when nobody else
knows there’s a problem. The key is to be completely honest, take
responsibility, and let them know you’ve thought about the

solution.

Hi Jane. Sorry, I've made a mistake. | was meant to file X with the
court but filed Y instead. | think | can fix it by [contacting the court
registrar and refiling the document today] but | wanted to check if

you think that’s the right solution.

STEP 3

Think about how to prevent this in future

Mistakes are a part of learning - ‘experience’ just means not
making the same mistake twice. Keeping track of what I've learned
helps those situations feel constructive, not negative.
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Asking for work

STEP 1

Learn about the work your team is doing

Hi Tim, | realised | haven’t actually done that much work for you. If
you have a minute, I'd really like to learn a bit more about what
you're doing and how | can help.

STEP 2

Is there a ‘new matters’ list?

Many teams have regular meetings to talk about the current
matters they’re working on. Or there might be a regular email with
the new matters opened.

This is a good way to see who might need some help, or spot work
opportunities that look interesting to you.

STEP 3

Who should you ask?

Not just the partners - ask the associates and senior lawyers.

If you're really in a lull, you can even check with your supervisor if
you can work with other teams. When | was between projects for a
few weeks, | basically had a mini internship with our disputes team.
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STEP 4

Learn about the work your team is doing

While there’s nothing wrong with sending a message or email, I'd
suggest either asking in person (bring your notepad) or over the
phone. Especially if you haven’t really worked with them before.

Hi Jane, I've got capacity this week. Did you need any help with
[new matter]? Or is there anything else | can help with?

STEP S

Follow up

They might not have any work when you first ask, but letting them
know if you still have capacity in the following days will be
appreciated. Things change quickly.



HOW TO ADD VALUE AS A // www.practisinglaw.com.au
GRADUATE LAWYER

ABOUT THE PRESENTER

Hi, I'm Jason - I'm a construction lawyer and
founder of www.practisinglaw.com.au.

| write how-to guides for junior lawyers to help
them excel in the first few years of working in
law firms.

For the past three years, I've presented training
sessions for early career lawyers in both
national and international law firms, with a
focus on actionable and practical advice.

If you'd like to work with me and tailor a
training program for your junior lawyers, you
can reach me at jason.feng@live.com.au.


http://www.practisinglaw.com.au/

